WordPress.org

Plugin Forums

YouTube SimpleGallery

Create beautiful galleries with videos from YouTube and Vimeo.

Topic Posts Last Poster Freshness
Simple Gallery displays no title. 5 jasonfarran 1 day
Just broke - Shows Only First Video 15 kensvalley 1 day
Simple Gallery displays no title. 2 rsunshine 3 weeks
2.0.6 broken in 3.6.1? 1 chrispink 2 months
HTTPs 1 tripatwhat 2 months
Error when trying to play video 1 jboetger 2 months
Multiple channels in one gallery? 1 Elliotvs 3 months
ERROR: No feed found for user on service youtube … 2 Michael Wood 4 months
[resolved] Thumbs load in Chrome but no other browser 2 navyspitfire 4 months
My page not load correctly 1 zuiurac 5 months
Problem with getting video image 3 rengland77 5 months
Youtube Videos are not loading the thumbnails 2 ajinabraham 6 months
Adding Titles 1 Skyclimber 6 months
Order of User Feed 1 rwgoodfellow 6 months
Open video in new window 1 cfulc 6 months
youtubeuserfeed is not fetching all the channel videos 9 RHGFX 8 months
https links don't work 1 Julian_Kingman 8 months
WordPress 4.0 auto youtube videos don't work in gallery 1 Julian_Kingman 8 months
Where's the settings menu? 1 akturatech 8 months
YouTube Playlist 1 RCDonovan 8 months
How to use YouTube SimpleGallery on Divi Theme 1 knssconsulting 9 months
Does the Gallery Work on Mobile Devices? 1 Mwalimug 9 months
[resolved] YT no working in jquery tabs 2 Lave 10 months
Closing video closes browser 1 thephotokenoshagroup 11 months
put time on foot thumbnail Video 1 icediogo 11 months
Vimeo not showing in gallery - plugin author is dead 6 maccast 11 months
Stopped work getting erors 1 smdstudios 12 months
How to resize play button 1 huntersql 1 year
Conflict with WordPress - problem with admin panel 1 RallyMedia 1 year
YouTube SimpleGallery + WPML = Thumbnails don't work! 1 Cristiano 1 year

You must log in to post.