Plugin Forums

mb.YTPlayer for background videos

Play any Youtube video as background of your page or as custom player inside an element of the page.


Topic Posts Last Poster Freshness
Not Working 1 santhoshentranz 10 months
doesn't work 2 pupunzi 10 months
[resolved] Video playing on host link,but not on goodady link 9 webdesignkorenjak 10 months
[resolved] Video plays off center in Firefox 2 pupunzi 10 months
[resolved] console errors... plugin conflict 2 pupunzi 10 months
[resolved] Display re-play button after video ends? 2 pupunzi 10 months
[resolved] video showing on both front page and posts page 3 hermesd 11 months
[resolved] Video background is showing on blog page despite not being homepage 2 pupunzi 11 months
[resolved] Movie not playing! 7 pupunzi 11 months
[resolved] Video not playing since update and layout affected. 4 pupunzi 12 months
[resolved] not working with custom theme 8 pupunzi 1 year
[resolved] Random Videos Not Playing When Logged In 2 bluerubberduck 1 year
[resolved] Not Functioning! :( 3 AnthonyLQuezada 1 year
[resolved] Put random video 4 pupunzi 1 year
[resolved] Responsive issue 9 Amanda Giles 1 year
[resolved] Full Screen Video Backgrounds 2 pupunzi 1 year
[resolved] loading image/ticker 2 pupunzi 1 year
[resolved] Video cutting 3 4ntr4xvini 1 year
[resolved] relative positioning of all elements 7 easynow 1 year
[resolved] only works when logged in? 5 easynow 1 year
[resolved] Problem with loop 4 pupunzi 1 year
[resolved] Use Self Hosted Video? YT seems slow to load 5 pupunzi 1 year
Video won't play in Firefox or IE11 1 goviral 1 year
[resolved] Volume come on sometimes 4 gregfielding 1 year
[resolved] DOM Background Element Issue 2 pupunzi 1 year
[resolved] Low quality of videos 6 pupunzi 1 year
[resolved] Error message when trying to save changes. 3 pupunzi 1 year
[resolved] display video background in certain div 3 pupunzi 1 year
[resolved] No Autoplay 2 aquinonez 1 year
[resolved] No autoplay 11 romedius33 1 year

You must log in to post.