WordPress.org

Plugin Forums

mb.YTPlayer for background videos

Play any Youtube video as background of your page or as custom player inside an element of the page.

Topic Posts Last Poster Freshness
Welcome, mb.YTPlayer users! READ THIS FIRST 1 pupunzi
[resolved] How to place a background image at the end of the video? 4 pupunzi 1 day
Doesn't start playing initially on OS X Safari 9.0.3 2 pupunzi 2 weeks
[resolved] How to make the background video act like the content 4 pupunzi 1 month
Theme 18 problems 2 pupunzi 1 month
Move script to header 1 pio24 1 month
[resolved] The pluging doesn´t work on ipad 2 pupunzi 1 month
[resolved] How to place a spinner or something while video loads? 4 codingangel 1 month
[resolved] Doesn't work on OS X Safari 9 shirls-dev 1 month
Does this plugin work with OptimizePress? 1 magentawave 1 month
main background videos still not resolved. 2 pupunzi 2 months
[resolved] My main background videos load sometimes 13 kossman 2 months
[resolved] Add class while playing 2 pupunzi 2 months
does this pulgin work with youtube free? 2 pupunzi 2 months
[resolved] Is there a solution for mobile ? 3 Sandra Boulou 3 months
Audio won't mute! settings won't save! so much more! :( 2 pupunzi 3 months
[resolved] FYI - Demo broken 2 pupunzi 3 months
[resolved] Confine player to only section of page? 2 pupunzi 3 months
[resolved] Video shows up instead of image on mobile devices 2 mastercapture 3 months
Remove TinyMce button 3 Stagger Lee 3 months
[resolved] Is there a way to decrease loading time? 2 pupunzi 3 months
[resolved] video does not show 6 pupunzi 3 months
[resolved] Mobile Compatibility 2 tr1988 3 months
Free Version 2 pupunzi 4 months
cannot find what is blocking the video to play 2 pupunzi 5 months
[resolved] php code for template 6 pupunzi 5 months
Video Plays on Individual Pages but not on Main Page+ 1 kilerb 5 months
Great plugin, but loop stops eventually 1 alfgago 5 months
[resolved] 100x100 on initial load 2 pupunzi 5 months
Fallback Image 10 pupunzi 5 months
[resolved] Frustrated, plugin not working 2 pupunzi 7 months

You must log in to post.