WordPress.org

Plugin Forums

WP YouTube Lyte

High performance YouTube video, playlist and audio-only embeds which don't slow down your blog and offer optimal accessibility.

12346

Topic Posts Last Poster Freshness
[resolved] There is a ")" next to the video 3 MrJane 1 year
How to set video as feature image? 2 Frank Goossens 1 year
Player Redesign 2 Frank Goossens 1 year
[resolved] Rotation bug on iPhone/iPad 19 skyfield 1 year
[resolved] End Time and Stop Annotations? 2 Frank Goossens 1 year
[resolved] thumbnail in screen + infinite scroll = scroll reset 9 Frank Goossens 1 year
coming up; 1.4 1 Frank Goossens 1 year
[resolved] Not working with Visual + theme Infinite scroll function 3 thefunkybassist 1 year
Thumbnail option for single Youtube video leading to single post 8 piihuynh 1 year
[resolved] Video Embeds Always Redirect to YT 8 getgolfed 1 year
[resolved] Widget 2 Frank Goossens 1 year
[resolved] two players side by side 2 Frank Goossens 1 year
[resolved] Start At time setting? 3 dichotomy 1 year
[resolved] Higher quality previews? 3 slapshot36227 1 year
[resolved] Where can I align my video to the centre of my page? 2 Frank Goossens 1 year
1.3.x: known issues 1 Frank Goossens 1 year
[resolved] Validator.W3 error 7 Kevinlikes 1 year
[resolved] Playlist via shortcode broken 4 Frank Goossens 1 year
[resolved] Only see [videotitle].mp4 5 noodlz 1 year
[resolved] How to make it work for embed codes as well 2 Frank Goossens 1 year
Black Background 6 Frank Goossens 1 year
[resolved] Background colour 10 Frank Goossens 1 year
[resolved] How to use with Embeded Code? 8 Frank Goossens 1 year
[resolved] Sizing advice 8 Frank Goossens 1 year
[resolved] MicroData on Playlists 5 MCM 1 year
[resolved] Resize problem 3 olicarve 1 year
[resolved] Turn on Annotations by Default? 2 Frank Goossens 1 year
[resolved] Video preview size different using youtube lyte 3 Black Crow Valley 1 year
[resolved] Youtube auto play settings 2 Frank Goossens 2 years
[resolved] Continuously loading on Adroid device 3 windvanger 2 years

You must log in to post.