Plugin Forums

WP YouTube Lyte

High performance YouTube video, playlist and audio-only embeds which don't slow down your blog and offer optimal accessibility.


Topic Posts Last Poster Freshness
[resolved] Youtube device support video 6 jivanmukta 7 months
Videos in "spoiler" div 2 Frank Goossens 7 months
[resolved] Use different thumbnail based on player size 3 Draikin 7 months
[resolved] API key not OK 8 msebald 7 months
[resolved] Plugin doesn't work in custom plugins dir 20 Wendihihihi 8 months
[resolved] Hardcoded plugin path 3 Frank Goossens 8 months
YouTube API change & resulting upcoming 1.6.0 (testers needed) 11 Frank Goossens 8 months
[resolved] Black Screen after pressing play 7 Frank Goossens 8 months
[resolved] Multiple Custom Thumbnails 15 Frank Goossens 8 months
Caching the thumbnail? 2 Frank Goossens 8 months
[resolved] Can't get thumbnails on iPad - only on desktop 6 Frank Goossens 8 months
[resolved] Auto play 3 markknapman 9 months
[resolved] Show only Lyte videos in archive template 7 Frank Goossens 10 months
[resolved] #hqThumb=1 not reflecting on playlists in custom fields 11 Kevinlikes 11 months
[resolved] Slight Compatibility Issue? 8 Frank Goossens 11 months
[resolved] Hi quality images, optimized images 6 Frank Goossens 11 months
[resolved] Individual Playlist Not Working 4 Frank Goossens 11 months
[resolved] Will it work with my existing youtube videos? 4 Frank Goossens 11 months
[resolved] Short URL wont play at custom time 2 Frank Goossens 1 year
[resolved] Benefit with compromise? 10 wjwc 1 year
[resolved] Text Widget with php used with Page Builder 4 Frank Goossens 1 year
[resolved] Plugin WP YouTube Lyte 2 Frank Goossens 1 year
Plugin WP YouTube Lyte 1 brownre 1 year
[resolved] Only YouTube thumbnail of video 3 stevenpb 1 year
[resolved] SIZE 4 THEMEDIAFIRE 1 year
[resolved] Youtube Player Just Went Blank 3 Frank Goossens 1 year
[resolved] Problems with playlists in custom fields 8 Frank Goossens 1 year
[resolved] IE 9 only first thumbnail image showing 14 Frank Goossens 1 year
[resolved] Url not supported 2 Frank Goossens 1 year
Issue with Players in "Page Builder" 2 Frank Goossens 1 year

You must log in to post.