WordPress.org

Plugin Forums

WP Video Lightbox

Very easy to use WordPress lightbox plugin to display YouTube and Vimeo videos in an elegant lightbox overlay.

1239

Topic Posts Last Poster Freshness
[resolved] Lightbox bugged / appearing in wrong places 6 wptipsntricks 3 months
[resolved] YouTube Videos Won't Show Up on HTTPS/SSL site 10 justin203 3 months
[resolved] Popup not working 5 1stattack 3 months
[resolved] Menu is covering video 3 Ceremco 3 months
[resolved] How to center the picture link in my post? And how to get bold text? 2 wptipsntricks 4 months
[resolved] Links loaded from AJAX 4 wptipsntricks 4 months
[resolved] Lightbox description from shortcode 3 ZeroGravity 4 months
[resolved] No YouTube full screen button in Chrome 7 wptipsntricks 4 months
[resolved] WP Video Lightbox - Youtube embed 5 wptipsntricks 4 months
[resolved] Fullscreen option in iframe version 2 wptipsntricks 4 months
[resolved] Active WP Video Lightbox using rollover(mouseover) 6 wptipsntricks 4 months
[resolved] Video looping after a few second 2 wptipsntricks 4 months
[resolved] set size of auto thumb 2 wptipsntricks 4 months
[resolved] Fullscreen and back in Chrome not working correctly with Vimeo 4 Daniel 4 months
[resolved] Placing Videos Side by Side 5 wptipsntricks 4 months
[resolved] YouTube Lightbox & SSL/HTTPS 6 Jason P 5 months
[resolved] add start parameter to play the video from certain time. 3 wptipsntricks 5 months
[resolved] Problem with domain with ssl 4 mbrsolution 5 months
[resolved] Litebox video is not working 8 ninandi 5 months
[resolved] Is it possible to have 2 buttons on an anchored image? 3 tullyvision 5 months
[resolved] 404, site not found 4 wptipsntricks 5 months
[resolved] Lightbox not playing 2 wptipsntricks 5 months
[resolved] causes page reload after a few seconds 9 ninandi 5 months
[resolved] Anchor image not changing 4 wptipsntricks 5 months
[resolved] Lightbox Video Player Black Screen 6 wptipsntricks 5 months
[resolved] Problems in Safari 3 sergeson 5 months
[resolved] How can I insert my .avi video 6 RinorMaz 6 months
[resolved] How to use auto_thumb="1" if in HTML? 3 Georgi Yankov 6 months
[resolved] Error message when enabling plugin 4 WillOfTheWeb 6 months
[resolved] Alignment 5 wptipsntricks 6 months

You must log in to post.