WordPress.org

Plugin Forums

Simple Security Firewall

Comprehensive and Easy-To-Use WordPress Security - Comes With Business Grade Support, with no "premium" restrictions

Topic Posts Last Poster Freshness
Help? Start Here! 3 Paul G.
Locked out 2 Paul G. 2 days
Few questions about Simple Firewall and multisite 6 Axel13 2 days
[resolved] Locked out almost instantly. Fantastic :( 2 Paul G. 6 days
[resolved] Your [Internal Server IP] has been blacklisted! 6 Paul G. 1 week
[resolved] Conflicts with s2Member Pro? 2 Paul G. 1 week
[resolved] Won't allow me to login 8 ifaheem 1 week
[resolved] Effect on speed and conflicts with Ninja Security Bundle? 2 Paul G. 1 week
No email sent to activate two-factor authentication 11 bvigorda 1 week
Plugin Notices display deleted on Ipad 9 XIIIzen 1 week
[resolved] Help with installation 3 frank tredici 2 weeks
[resolved] Spam/Phishing email? 6 Paul G. 2 weeks
[resolved] Tab Menus don't display info 4 Paul G. 2 weeks
[resolved] Rename wp-login.php not working 26 Paul G. 2 weeks
[resolved] White screen on update / install of v4.9.0 15 Paul G. 2 weeks
[resolved] You do not have sufficient permissions to activate this page 2 Paul G. 2 weeks
[resolved] Brute Force Protection - block "Admin" as username? 2 Paul G. 2 weeks
[resolved] Urgent: Parse error - /src/processors/hack_protect.php 2 Paul G. 3 weeks
[resolved] Feature suggestion 4 bvigorda 3 weeks
[resolved] Plugin Vulnerabilities Protection (up to date?) 3 Paul G. 3 weeks
[resolved] Is it possible to turn off general report emails? 7 Paul G. 3 weeks
[resolved] Site within multisite showing white blank page 2 Paul G. 1 month
[resolved] WP SImple Firewall audit trail does not show time 2 Paul G. 1 month
[resolved] Please add this admin access restriction option 4 Paul G. 1 month
[resolved] Simple Firewall blocks fetch on feeds 4 Paul G. 1 month
[resolved] incompatibilities? 3 DazzelDum 1 month
[resolved] Quick Security Check 4 ImagePros 1 month
[resolved] Brute force stopped working 4 Paul G. 1 month
[resolved] Force all to logout 2 Paul G. 1 month
Blocking range of IP addresses not working 1 mikefaa 1 month
[resolved] Block leading schemas is blocking new posts 14 Justin 1 month

You must log in to post.