WordPress.org

Plugin Forums

WP Facebook Open Graph protocol

Adds proper Facebook Open Graph Meta tags and values to your site so when links are shared it looks awesome!

178911

Topic Posts Last Poster Freshness
[resolved] Not working with Linkedin 2 Chuck Reynolds 2 years
[resolved] Error 206 2 Chuck Reynolds 2 years
OGP picks the wrong title 1 salsatrips 2 years
[resolved] Description blank using All In One SEO and CDN 5 Hugo Candeias 2 years
debugger error 1 borderline11 2 years
Post to facebook doesn't look right 1 paul.cass82 2 years
Error log filled with errors 1 wob 2 years
xmlns tag not being added 1 crowdcompass 2 years
[resolved] Slash at end of meta tag 5 Chuck Reynolds 2 years
Can I implement plugin across sites on a multi-site instal 3 Chuck Reynolds 2 years
[resolved] 404 Not found: /images/submit-bg.gif 2 Chuck Reynolds 2 years
Like Button Migration 1 janolima 2 years
[resolved] Error in pages and search results pages without images 2 Chuck Reynolds 2 years
Persistent Error and Malfunctioning 1 ejb5oh 2 years
OGP working on all pages minus home 1 chrschn 2 years
Thumbnail not showing but the image is there 2 eduardoduccigne 2 years
Object invalid value 2 mikeotgaar 2 years
Not inserted into custom theme. 2 drewbertola 2 years
Blog images do not show when sharing on Facebook 1 pigmatic 2 years
[resolved] Problem with visual editor 3 darkpollo 2 years
[resolved] Removes CSS escaping backslash in theme editor 4 Brent Logan 2 years
Minor error: Parser Mismatched Metadata 1 impulsenine 2 years
Adding only og:image 3 roeesa 2 years
[resolved] !! thumbnails not showing up for my partner, but they work 2 Chuck Reynolds 2 years
Stopping images being added to og:image 2 Chuck Reynolds 2 years
[resolved] How to fix og:description error? 2 Chuck Reynolds 2 years
[resolved] HELP! thumbnails & excerpts not showing on FB 5 Chuck Reynolds 2 years
Can't use NextGEN images... 4 Chuck Reynolds 2 years
[resolved] Plugin Doesn't work for me 3 Chuck Reynolds 2 years
[resolved] No joy as yet 2 Chuck Reynolds 2 years

You must log in to post.