WordPress.org

Plugin Forums

WordPress SEO by Yoast

Improve your WordPress SEO: Write better content and have a fully optimized WordPress site using Yoast's WordPress SEO plugin.

1197198199319

Topic Posts Last Poster Freshness
add_filter( 'wpseo_title', '__return_false' ); - doesn't work 1 WPContent.com 2 years
Wrong accent conversion in meta description 1 poltro90 2 years
why is there a settings.zip & settings.ini in "uploads/2012/11/" directory? 1 janubande007 2 years
SEO stuff has just vanished 11 creativitymatters 2 years
Warning: Cannot modify header information 1 romtek 2 years
Bing has received my sitemap? 1 bobrock4 2 years
Style seperate breadcrumbs links 1 erwinnijhoff 2 years
SEO Title & Page Titles Problem 1 debtheweb 2 years
Automatically Noindex for 1 article Tag 1 mateo360 2 years
[resolved] disable the rewrite of titles and metas 3 Alekseo 2 years
SEO Boxes for each page have disappeared 6 twinflamesmedia 2 years
Compatibility with Glide's Verso Press 1 tomkennyjapan 2 years
WP-Ecommerce Product Sitemap Problem 1 designbysjr 2 years
Update: htaccess changes gone away 1 fredel 2 years
Eror : meta name="description" content="my blog description"> 1 parniaznet 2 years
[resolved] A small issue with rel=”author” and rel=”publisher” 3 faoliveira 2 years
Breadcrumb Sub-Page Achor/Link 1 smoke10010 2 years
Post Preview Stopped Working 1 caffeLA 2 years
Buddypress Double Titles Bug 1 bizurk 2 years
attachment-sitemap.xml and "Redirect attachment URL's to parent post" option 1 millllan 2 years
[resolved] Web page titles duplicated 7 teknofilo 2 years
Portfolio and Favicon stopped working 1 lmineff 2 years
GA outbound events tracked as 404 errors... 3 James Carroll 2 years
Problem with Nextgen SEO Titles/duplicate title anddescription 1 raugusto 2 years
Error in creating a XML sitemap for a custom taxonomy 1 federicom985 2 years
Error when updating content after upgrading to version 1.3.4.2 29 Ashwani Kumar Singh 2 years
[resolved] Can't access WP-ADMIN any longer 2 Dave Navarro, Jr. 2 years
Rt 17 Theme and SEO plug in conflicts Under WordPress 3.5 4 hhessami 2 years
First page of multi-page post displays as page 0 3 pawanmit 2 years
User Permissions 2 Dan & Jennifer 2 years

You must log in to post.