WordPress.org

Plugin Forums

Yoast SEO

Improve your WordPress SEO: Write better content and have a fully optimized WordPress site using Yoast SEO plugin.

1179180181351

Topic Posts Last Poster Freshness
Creating SEO data directly in MySQL 1 smb1970 2 years
Invalid XML sitemap causing errors in Google Webmaster 2 elovkoff 2 years
Does the value of wpseo_locale read from WPLANG? 1 Enterpr1se 2 years
Strip the category base doesn't work with certain settings 1 frisco 2 years
Conflict with Transposh Plugin 1 Andrewjmarino 2 years
Yoast SEO title incorrectly used on facebook 1 Distiple 2 years
[resolved] Error message: Unknown modifier 25 Linda Lee 2 years
Post sitemaps generating random characters 1 Arved007 2 years
Site Title Appears Twice in the Feed Titles 1 the9man 2 years
[Plugin: WordPress SEO by Yoast] Bug in loading Default Blog Settings (multisite) 11 ladan 2 years
General HTTP error: 404 not found - in Google Webmaster Tools 1 elovkoff 2 years
How do we format HTML sitemap 1 José Luís 2 years
WordPress SEO update failure with WordPress 3.5.2 3 fmgguy 2 years
Relative URLs in sitemap.xml? 1 MikeySmithy 2 years
NO Metadata description (but there is one) 2 dpdjdup 2 years
XML Sitemap 4 Vin Dicarlo 2 years
XML sitemap not available with Cloudfront 1 Suhas Naik 2 years
Author Highlighting is not working 1 Mayeenul Islam 2 years
[Plugin: WordPress SEO by Yoast] Yoast adding SITE NAME to my Title Tag? 16 dannedude 2 years
WordPress SEO by Yoast and WordPress 3.5.2 site plugin update compatibility? 6 efikim 2 years
sitemap_index for WP mulisite 1 yoramz 2 years
WordPress SEO 1.4.10 vs. Jetpack 2.3 2 hailey0303 2 years
[Plugin: WordPress SEO by Yoast] Author Meta Data on Home Page Always Displayed 13 Chris 2 years
Google reports problems with sitemap_index.xml 1 mdidesign 2 years
Probleme with Title ... 11 morzak academy 2 years
[Plugin: WordPress SEO by Yoast] adding google analytics code 3 loosi007 2 years
%%title%% doesn't work like it used to in page description 6 philsexton 2 years
wpseo_use_page_analysis filter changed functionality 1 smerriman 2 years
Sitemap.xml don't works! 1 crisbi 2 years
Best practices for multisite (e.g., using mu-plugins folder) 1 ChiefAlchemist 2 years

You must log in to post.