WordPress.org

Plugin Forums

Yoast SEO

Improve your WordPress SEO: Write better content and have a fully optimized WordPress site using Yoast's WordPress SEO plugin.

1169170171343

Topic Posts Last Poster Freshness
Google crawling pages that don't exist 11 tam10 2 years
Compatibility with Role Scoper 1 honzamelena 2 years
Facebook and Twitter vanished 1 grigione 2 years
Facebook permission. 1 NeHoMaR 2 years
Why Meta Description Disappear!‏ 2 WPyogi 2 years
Contractions in Site Titles 1 allysia02 2 years
Incompatibility between Ecwid Shopping Cart, Atahualpa, and WordPress SEO 1 Jacob Gotwals 2 years
Breadcrumbs not working 5 NogNeetMachinaal 2 years
Invalid Markup Twitter Card metas - solution 4 LorisGuemart 2 years
[resolved] No submit button on Titles & Metas page 14 SEOforFREE 2 years
[resolved] Version 1.4.12 errors 4 Terence 2 years
WordPress Multisite - What Is The Correct Sitemap and Robots.txt Configuration? 2 Jan 2 years
Site name with ampersand 1 jodzeee 2 years
Remove or disable one annoying meta 1 tokyosama 2 years
[resolved] Google+ rel author on frontpage 1 petervanderdoes 2 years
Problems with website title metatext 1 eldenroot 2 years
Turning on Social Break Site Layout 1 Bryan 2 years
Some error with the latest update 1 Reginald 2 years
Google crawl errors (404) 1 elhafez 2 years
[resolved] Save button missing 8 mbrsolution 2 years
Change xml url for google 3 charl99cfc 2 years
[resolved] Yoast WordPress SEO: Titles & Metas 3 nsis-systems 2 years
[resolved] How to remove category \ tags from sitemap for an external forum plugin 2 Joost de Valk 2 years
[resolved] Error on Sitemap 4 Joost de Valk 2 years
Google+ Author and Publisher Both Showing 1 digitalsky 2 years
Problem with buddypress 1 rogerhnn 2 years
Can't view media when plugin is active. 1 TTC1 2 years
Site Name not appearing in posts 1 eselby 2 years
Site Name and Tagline Still Being Added to Title Tag 1 cacurtis123 2 years
W3C-Errors: "element meta is missing required attribute" 3 Teranika 2 years

You must log in to post.