WordPress.org

Plugin Forums

WordPress MU Domain Mapping

Map any blog/site on a WordPressMU or WordPress 3.X network to an external domain.

123437

Topic Posts Last Poster Freshness
Need to force HTTP permalinks for mapped domains 3 chatmandesign 2 months
[resolved] Network Activate? 9 bloggy2013 2 months
Problems with Site ID 7 Mindtrain 2 months
Domain mapping not saving when adding domains 3 George Lerner 2 months
Can't get domain mapping to direct to my sites 4 George Lerner 2 months
Future-proofed domain mapping - plugin or plugin-less? 2 George Lerner 2 months
Using deprecated PLUGINDIR constant 2 Aaron D. Campbell 2 months
200 unhosted domains mapped to one main domain? 2 George Lerner 2 months
[resolved] Can't reach Dashboards from Network admin 6 bloggy2013 2 months
[resolved] domain mapping issue 4 invaderB 2 months
Ignore specific posts/pages? 2 Ron Rennick 3 months
Custom Domain on Multisite... being forwarded 3 supermango 3 months
When is the upgrade for 4.1.1 coming? 8 supermango 3 months
Mapping - how does it work? 2 Ron Rennick 3 months
Subscription redirection 2 Ron Rennick 3 months
How to avoid Mapped Domain being redirected to sub-directory on Primary Domain 2 Ron Rennick 3 months
[resolved] What does the "set as primary" checkbox do? 3 ShawnLunny 3 months
[resolved] How to use multiple domains with only one administrator domain and login 3 waamee 3 months
How to use multiple domains with only one administrator domain and login 2 Ron Rennick 3 months
[resolved] Can't get domain mapping working with subdirectory 4 aleman 3 months
Redirect admin pages to original domain BEFORE cert check? 6 alexphelps3 3 months
MU Plugins not being supported properly [with solution] 1 Eric Holmes 3 months
[resolved] Sunrise.php Throwing Error 3 ratputin 3 months
Keep getting Webservers default landing page 2 Ron Rennick 3 months
Deleted site then added again now can't access 3 Ron Rennick 3 months
Domain Mapping (Sub Domain) 2 Ron Rennick 3 months
Domain mapping and SSL 1 iraji 3 months
Domain Mapping of Media Content, Past & Present? 3 scottmallinson 3 months
WRONG PLUGINS URL 1 samwx 3 months
Can not map domain|subdomain to main site. 2 Ron Rennick 3 months

You must log in to post.