WordPress.org

Plugin Forums

WordPress MU Domain Mapping

Map any blog/site on a WordPressMU or WordPress 3.X network to an external domain.

123242545

Topic Posts Last Poster Freshness
[resolved] Domain Mapping with WP 3.8 ? 3 mouzaia 2 years
Password Protected Pages Don't Work with Plugin 2 Ron Rennick 2 years
[resolved] Help with my www's and other rascally rabbits 12 Jenny Beaumont 2 years
Preserve custom login urls in window.location redirect 3 Thorsten Ott 2 years
[resolved] Subsite registration redirecting to main site 3 iltdevunit 2 years
Domain Mapping breaks some xmlrpc functions 3 cameuh 2 years
[resolved] SSL, multisite, domain mapping 4 pswillia 2 years
Mapping doesn't work 8 Ron Rennick 2 years
[resolved] Maps but get my main domain in url 3 50slespaul 2 years
Prevent domain mapping if logged in? 8 Ron Rennick 2 years
Faster Domain lookup 4 Ron Rennick 2 years
bug in dm_domains_admin page 1 avner.komarow 2 years
wp_upload_dir() urls wrong 1 iltdevunit 2 years
[resolved] Media file url uses wrong domain url 3 apetrovic 2 years
[resolved] Login problem - Cookie error message (And other problems) 4 pixieblitz 2 years
[resolved] Slow load and high cpu usage 4 Ron Rennick 2 years
Uninstall does not remove the domain mapping tables 2 Ron Rennick 2 years
[resolved] Bringing Site with DM to local- Advice re uninstall 2 valuser 2 years
[resolved] Permalinks wrong 4 Donncha O Caoimh 2 years
Subsites are not working after SSL certificate is installed onthe primary domain 1 edurila 2 years
[resolved] How to ignore some domains with same ip/vps? 2 rasmuslense 2 years
Blank line at the end of files with ?> 6 Ron Rennick 2 years
Link domain to Site ID1 2 Ron Rennick 2 years
Blank 'Index of' page 2 Ron Rennick 2 years
How do you make Domain Mapping work if it isn't the cPanel root directory? 2 Ron Rennick 2 years
Query Caching as Transient 1 Alex Phelps 2 years
Script and style URLs have HTTPS changed to HTTP 1 boxcarpress 2 years
[resolved] Use without dedicated IP? 3 Justin M. Woodum 2 years
Domain mapping with an existing domain (and that website is already running) 4 Ron Rennick 2 years
[resolved] iis / windows multisite vanished after upgrade, trying to repair 3 BasHamer 2 years

You must log in to post.