WordPress.org

Plugin Forums

WordPress MU Domain Mapping

Map any blog/site on a WordPressMU or WordPress 3.X network to an external domain.

122232445

Topic Posts Last Poster Freshness
Permalinks problem in WP 3.7 + Multidomain and Multisite 4 raidnet 2 years
Subdomain Mapping 5 WebNashr 2 years
[resolved] Domain mapping for media URLs 8 PenelopeGlamour 2 years
Brilliant Plugin, 1 suggestion 1 d_random 2 years
Home page not loading 4 Ron Rennick 2 years
[resolved] Admin network lost when I activate sunrise 8 MissGwenny 2 years
One WP website two domains 4 Ron Rennick 2 years
Using Domain mapping and keep sub-directory 2 Ron Rennick 2 years
[resolved] Domain Mapping SLOW (?) 15 mortydot 2 years
Domain Mapping for blog_id = 1 1 joebrewer 2 years
[resolved] Domain mapping with WordPress installed in a subdirectory 3 Justin 2 years
Changing some settings do not have any effect 3 Ron Rennick 2 years
SEO implications of assigning a new domain to a multisite subdomain 2 Ron Rennick 2 years
url not complete for domain mapping 2 Ron Rennick 2 years
>> Plesk11 & WP3.8 2 Ron Rennick 2 years
Fixes for some foolish bugs 1 etfb 2 years
Domain Mapping for blog_id = 1 2 Ron Rennick 2 years
[resolved] Missing MU Mapping Menu items and folders 4 stackaruk 2 years
[resolved] Is the plugin no longer necessary? I am able to map domain without the plugin 3 Aahan Krish 2 years
[resolved] Bug : Only 20 records shown on Domains page 3 apollo84 2 years
Using With Addon Domain 2 Ron Rennick 2 years
search shows nothing 9 Ron Rennick 2 years
[resolved] Nginx + WordPress MU mapping domain + Nginx Helper + Memcached/WP-FFPC 7 L D 2 years
Theme Customize - Blank Page 9 Ron Rennick 2 years
Subdirectory to Subdomain Mapping 3 Marc 2 years
Map to Different Site 4 Ron Rennick 2 years
Suggestion to Add Note to Plugin Description 4 Ron Rennick 2 years
[resolved] Redirect login to original domain? 4 Art Armstrong 2 years
[resolved] Server CNAME domain doesn't save 7 Ron Rennick 2 years
[resolved] Domain Mapping with WP 3.8 ? 3 mouzaia 2 years

You must log in to post.