WordPress.org

Plugin Forums

WordPress HTTPS (SSL)

WordPress HTTPS is intended to be an all-in-one solution to using SSL on WordPress sites.

139404151

Topic Posts Last Poster Freshness
Riva Slider Pro Incompatibility 2 Mike Ems 3 years
URGENT: Plugin Settings Not Saving (v3.0.3) 2 Mike Ems 3 years
Too many redirects / variable not defined 2 Mike Ems 3 years
error on upload 1 ed 3 years
Modified for CloudFlare 10 marhgil 3 years
Ecommerce checkout page would sometimes get "partially encrypte 1 chiefroastbeef 3 years
[resolved] links to the front page are set to HTTPS regardless of settings 3 zemog 3 years
Better description of options? 2 Mike Ems 3 years
Checkout and Cart pages not updating and breaks header 7 Mike Ems 3 years
[resolved] array_merge(): Argument #1 is not an array 5 O Ofutur 3 years
Adding a custom http->https URL mapping? 3 pgaule 3 years
[resolved] Error Log 6 saas 3 years
SSL Host - Invalid WordPress installation at ... 5 mike.keats 3 years
[resolved] FastCGI Internal Server Error 6 Mike Ems 3 years
Filter based on URL doesn't work 6 Mike Ems 3 years
[resolved] multisite SSL 12 rmcfrazier 3 years
Minor Bug in Plugin Version 3.0.1 14 fwchapman 3 years
[resolved] Preventing users from loging in to WordPress. 24 Custom Pin Design 3 years
[resolved] Error: connection failed 2 Ick 3 years
[resolved] After update to 3.0.3 - All PermaLinks show https :443 3 Mike Ems 3 years
[resolved] multisite, sub domain and wildcard ssl 2 Sulaiman 3 years
[resolved] WordPress HTTPS breaks css header graphic 10 penmaster91604 3 years
posts and pages not accessible in admin 2 Mike Ems 3 years
[resolved] Ajax / Jquery not redirecting to https 16 shagi 3 years
Wrong secure URL being output 2 Mike Ems 3 years
My site's HTTPS has a cross line on Chrome... 3 Mike Ems 3 years
New update problems 6 Mike Ems 3 years
[resolved] Version 10 rafaline 3 years
Website not loading after updating 3 Mike Ems 3 years
[resolved] White Screen On Upgrade to 3.0.1 10 Mike Ems 3 years

You must log in to post.