WordPress.org

Plugin Forums

WordPress HTTPS (SSL)

WordPress HTTPS is intended to be an all-in-one solution to using SSL on WordPress sites.

135363752

Topic Posts Last Poster Freshness
Dynamic pages redirected to /index.php when using HTTPS 1 Rob Zimmerman 3 years
3.1.1 Broke background image 9 Mike Ems 3 years
[resolved] Insecure in Google Chrome using Google Font and when Woocommerce &qu 6 pmbrentals 3 years
Insecure Content Error 3 phreakanimal 3 years
[resolved] Activating 3.1.1 causing Fatal Error 26 lesb55 3 years
[resolved] 3.1.2 causes fatal error: memory exhausted 9 fwchapman 3 years
WordPress HTTPS gives misconfiguration error. 8 Mike Ems 3 years
[resolved] WordPress HTTPS 4 Mike Ems 3 years
[resolved] Not working for Shared SSL on Bluehost 32 Mike Ems 3 years
[resolved] installation in the mu folder 9 Mike Ems 3 years
[resolved] BBPress Topics - Not redirecting properly 2 Mike Ems 3 years
[resolved] 3.1.2 redirection issues 4 Mike Ems 3 years
[resolved] Visual Post Icons not showing 6 Mike Ems 3 years
Dashboard doesn't work 1 hostmerchant 3 years
[resolved] Blank Admin Screen Upon Plugin Upgrade to 3.0.4 & 3.1.1 7 limitless_design 3 years
[resolved] Background image goes blank on forced SSL pages. 2 Mike Ems 3 years
[resolved] https not showing up in Chrome, but works in Safari and Firefox 10 Mike Ems 3 years
[resolved] Displaying insecure content website images 4 Mike Ems 3 years
[resolved] Latest version doesn't work 7 infolotnicze 3 years
[resolved] Can't stay logged in 6 Mike Ems 3 years
[resolved] Admin Icons and Media Thumbnails disappeared 8 Mike Ems 3 years
[resolved] Plugin causing post editing to not work 2 Mike Ems 3 years
Child pages return WordPress generated 404 pages 9 ChrisCree 3 years
Server error 4 Mike Ems 3 years
When I force admin to SSL, you can't login to the admin page vi 1 mikachewie 3 years
Update to 3.1 causing problems on my site 5 grriii 3 years
Is this working with multisite? 6 fox-didl 3 years
HTTPS when logged in HTTP when not 6 Mike Ems 3 years
Video Player won't play with WordPress HTTPS plugin 1 dsraup 3 years
[resolved] Media Gallery not working after upgrade 7 kaylward 3 years

You must log in to post.