WordPress.org

Plugin Forums

WordPress HTTPS (SSL)

WordPress HTTPS is intended to be an all-in-one solution to using SSL on WordPress sites.

129303151

Topic Posts Last Poster Freshness
[resolved] Permissions Error with 3.2.2 Update 8 Mike Ems 2 years
[resolved] Module\Admin not found 3 Mike Ems 2 years
[resolved] Force SSL Administration 7 Mike Ems 2 years
[resolved] Custom Permalinks and Force SSL Exclusively Combination 2 Mike Ems 2 years
Keep getting 404s 2 Mike Ems 2 years
[resolved] Redirect Loop with Cart 66 and wordpress-https 7 jeffreyeric 2 years
[resolved] Using Plug in with Shopp Component 6 Mike Ems 2 years
[resolved] cannot activate return fatal error 14 Mike Ems 2 years
[resolved] Failure to find permalink that has secure flag 10 brianbowles 2 years
Compatability with Advanced Custom Fields 1 sgc2000 2 years
[resolved] Some non SSL pages stay SSL after accessing 7 r0bp0lk 2 years
[resolved] Fatal Error upon install 4 Mike Ems 2 years
[resolved] last update rendered site login impossible 8 styledata 2 years
[resolved] Try to change /wp-admin/admin-ajax.php into HTTPS but all method failed 4 Mike Ems 2 years
[resolved] Admin site lost when activating HTTPS 3 Russ Vergin 2 years
[resolved] What kind of redirect does this plugin use? 5 MarceFX 2 years
after admin log-in, dashboard index.php displays source code text? 1 PhilipParker 2 years
[resolved] CSS and images not working 5 Mike Ems 2 years
[resolved] Subdomain for admin only ? 2 Mike Ems 2 years
[resolved] Theme & Plugins Not Loading 2 Mike Ems 2 years
[resolved] Search page messed up when forwarding non-SSL forced pages to HTTP 4 jetlej 2 years
[resolved] WPMU | WPMS Site Logins & Admin Areas not using SSL 2 Mike Ems 2 years
[resolved] Fatal error: Call to undefined function home_url() 2 Mike Ems 2 years
[resolved] Website went completely down after last update 2 Mike Ems 2 years
WordPress HTTPS (SSL) plugin and insecure form action 1 pixelaid 2 years
[resolved] Force SSL Exclusively wrecks admin 3 Holmey1 2 years
[resolved] WordPress HTTPS not working with New Buddypress Version 1.6.1 5 Jon Hardison 2 years
[resolved] array to string conversion warning with WP_DEBUG on 1 adelval 2 years
[resolved] 404 errors since WordPress HTTPS vesion 3.0 4 Dimitris73 2 years
[resolved] Plugin breaks images 5 NWTD 2 years

You must log in to post.