WordPress.org

Plugin Forums

WordPress HTTPS (SSL)

WordPress HTTPS is intended to be an all-in-one solution to using SSL on WordPress sites.

Topic Posts Last Poster Freshness
Wrong Urls for enfold-theme files ("themes/enfold/" vs "themes/en/fold") 1 wg_nf 16 hours
Cannot embed a google map if the post isn't secured 3 krko 1 day
wrong SSL host putted - cant log into dashboard 2 MatteoChiti 1 day
Not automatically going to HTTPS from HTTP 1 daanheskes 1 week
Need to just change image to be secure - can I do this in the app? 1 lovemyprovider 2 weeks
Link Addresses In Sidebar Widgets Are Automatically Rewritten to HTTPs 1 KO 2 weeks
Receiving Notice Error on Multisite 1 hortons-art 2 weeks
Issue with google maps (functions.php fix included) 3 Andy Giesler 2 weeks
Cannot access site 2 simpsonhf 2 weeks
Compatible with WordPress 4.2+ 1 blackdogalex 3 weeks
www problem 1 jim1234 3 weeks
After I log in to WP the page is blank 1 JRod2 1 month
Stopped Working 2 james.cdd 1 month
Can't access my website 1 MAZE1981 1 month
Generates warning of unencrypted content in Chrome browser 1 SCNisHere 1 month
Broken link replacements when /xyz.html + shared ssl 1 ffwebdesigner 1 month
WordPress HTTPS plugin breaks appearance>customize in 4.2.2 1 krko 1 month
WordPress 4.2; Dashboard fails 4 FidoSysop 1 month
Planned updates? 1 Global Programming 2 months
Multisite "My Sites" menu links broken 7 Wp_Ninja 2 months
SSL Administration over Non-Standard Port 1 DarrylR 2 months
[resolved] Won't save a change in SSL Host 2 twowheeler 2 months
Not actually making anything HTTPS at all 5 vickyj 2 months
Permanent redirect from http to https (not working) 7 vickyj 2 months
HTTPS getting stripped from video embed links 5 tuzz 2 months
Is the WordPress HTTPS plugins still being supported and updated? 1 Dan & Jennifer 2 months
Insecure content errors on Formidable pro form 3 ronald-jan 2 months
Connection Not Full Secure Alert Message 1 SammyJayJay 3 months
Can't Remove Single Page SSL 1 jsm91 3 months
SSL URLS Not working 1 emarioc 3 months

You must log in to post.