WordPress.org

Plugin Forums

Widget Settings Importer/Exporter

Allows you to export and import widgets settings.

Topic Posts Last Poster Freshness
PLEASE READ: Support Requests, Questions, and Feedback 1 voceplatforms
Problem with inactive widgets / "sidebars_widgets" 1 Erik Slater 3 months
Plugin not working properly on first click in wordpress 4.4.2 1 hirasingh 5 months
widgets data import export 5 csloisel 1 year
Sorry, this file type is not permitted for security reasons 2 csloisel 1 year
No export file 3 kjetilgf 1 year
[resolved] plugin not appearing when activated 2 Kevin Langley 2 years
[resolved] Widget Setting Import "No file was uploaded" 3 Kevin Langley 2 years
[resolved] Import under Export in menu 4 Kevin Langley 2 years
[resolved] Plugin installed but import button is not working 3 Kevin Langley 2 years
[closed] Not Accepting File Type 5 esmi 2 years
Do the import on theme activation 1 dnp_theme 2 years
No export file after running the Exporter 3 J 2 years
[resolved] Plugin Does NOT Appear When Downloaded 3 Kevin Langley 2 years
[resolved] PHP 5.4 Error 3 Kevin Langley 2 years
[resolved] "The minimum PHP version required for this plugin is 5.3.0" 12 Kevin Langley 2 years
[resolved] PHP version error - not resolved 4 kimberlyholmes 2 years
[resolved] Widget Setting Import no response 4 Kevin Langley 2 years
[resolved] Doesnt Work with json file 3 akent64 2 years
[resolved] I want to delete widgets 2 Kevin Langley 2 years
[resolved] Switch from 'ini' to 'widgets_init' 2 metaphorcreations 2 years
[resolved] Problem in Windows 8 4 Kevin Langley 2 years
[resolved] Multisite Importing Doesn't Appear Working 6 Devin Walker 2 years
[resolved] Update for WP 3.6 4 Kevin Langley 2 years
[resolved] Another Import question 3 Kevin Langley 2 years
Nav_menu Widgets Not Displayed 5 KatieKat 2 years
[resolved] Exports fine, unable to import all widgets 3 Kevin Langley 2 years
[resolved] Just updated to 1.1 and it broke my whole site 4 patsy_duck 2 years
[resolved] Open local file not url 2 Kevin Langley 3 years
[resolved] Doesn't work - simple. 2 Kevin Langley 3 years
[resolved] Import Failure 4 Kevin Langley 3 years

You must log in to post.