Plugin Forums


The most advanced protection against sploggers and spam users registration, is fully WordPress,WordPress MU ,BuddyPress and bbPress 2.0 compatible


Topic Posts Last Poster Freshness
[resolved] block users to create multiple registrations??? 2 Jose Conti 1 year
[resolved] comment not going through wangguard 4 Jose Conti 1 year
'Report User' button does nothing 1 heyzeus909 1 year
How to know that a user has been whitelisted? 11 Sankalan 1 year
Not Spam Not Working 3 myershenry 1 year
"There was a problem connecting to your wordpress server" 5 Barn2Media 1 year
Security questions don't appear on BuddyPress registration form 5 phillipemmons 1 year
[resolved] Plugins conflict, WangGuard and Codestyling Localization 5 Promyk27B 1 year
List of blocked sploggers... 3 crzyhrse 1 year
[resolved] Multisite install seems to have stopped working 13 Jose Conti 1 year
Delete All Sploggers button does nothing 5 Jose Conti 1 year
Listing Multisite Users 2 Jose Conti 1 year
The error "Domain not Allowed" 9 Jose Conti 1 year
[resolved] Problem with User Report 3 JLent14 1 year
[resolved] What is the price? 5 Jan Dembowski 1 year
Does WangGuard work with WP-FB-AutoConnect? 2 Jose Conti 1 year
[resolved] Problemas al actualizar tal vez causados por WangGuard 3 juansantiago 1 year
[resolved] update question to 1.6 RC1 2 Jose Conti 1 year
[resolved] Unconfirmed and Wanguard / Hotmail and gmail 4 Jose Conti 1 year
[resolved] No admin menu 2 Jose Conti 1 year
[resolved] Version 1.6...? 5 Jose Conti 1 year
[resolved] Security Question & Answer 2 Jose Conti 1 year
[resolved] How to recover Deleted splogger 11 Jose Conti 1 year
[resolved] Hidden fields showing as blank space (instead of being hidden) 2 Jose Conti 1 year
Domain not allowed on registration 15 Jose Conti 1 year
Wizard getting stuck on verifying 50. 6 Jose Conti 1 year
Error on register page in IE only 5 Jose Conti 1 year
Have a problem with code showing... 1 Arealpolitik 1 year
Is Akismet needed if WangGuard active with comments for logged in users only? 3 GSJ 1 year
Issues with Multisite 2 Jose Conti 1 year

You must log in to post.