WordPress.org

Plugin Forums

Viper's Video Quicktags

Allows easy and XHTML valid posting of videos from various websites such as YouTube, DailyMotion, Vimeo, and more.

19101112

Topic Posts Last Poster Freshness
Fatal error: Allowed memory size error as EDITOR 2 Alex Mills (Viper007Bond) 4 years
Viper makes my blog go down to first video 3 Merlin Silk 4 years
first frame question 4 Alex Mills (Viper007Bond) 4 years
Novice-trouble getting started 7 Alex Mills (Viper007Bond) 4 years
Watch FLV's witch VVQ-Tag on mobile phones with WPTouch 3 Snydelchen 4 years
About swfobject.js 5 Alex Mills (Viper007Bond) 4 years
WMV ? 2 Alex Mills (Viper007Bond) 4 years
Plugin Stopped Working 5 Alex Mills (Viper007Bond) 4 years
[resolved] Option not to load the custom CSS 2 Alex Mills (Viper007Bond) 4 years
Feature request: support Universal Subtitles 1 Jani Uusitalo 4 years
Locally-hosted videos not working in Safari (v5.0.2) 4 Alex Mills (Viper007Bond) 4 years
Users can't view videos anymore 6 Alex Mills (Viper007Bond) 4 years
[resolved] This aint working for me 4 tvds 4 years
My First Plugin 1 zayb321 4 years
- Idea for Next Version 2 Alex Mills (Viper007Bond) 4 years
can you plugin create a playlist and auto play videos? 2 Alex Mills (Viper007Bond) 4 years
can't change the size 3 eddowding 4 years
Groovy Video took out viper quicktag out 7 Alex Mills (Viper007Bond) 4 years
How can I float left/right on a post-by-post basis? 2 Alex Mills (Viper007Bond) 4 years
how to display the video with its title ? 3 Tombakadikt 4 years
Embedding disable by request, watch on youtube 2 Alex Mills (Viper007Bond) 4 years
YouTube HD 2 Alex Mills (Viper007Bond) 4 years
My blog crashes on mobile web browsers 8 oissela 4 years
FLV video not displaying - only get white box 18 Alex Mills (Viper007Bond) 4 years
"_wmode" property bug 5 chaoswarp 4 years
[resolved] Videos stop to show 2 Ciro Urdaneta 4 years
6.3.0 is using deprecated functions 3 Alex Mills (Viper007Bond) 4 years
My youtube show its links when embedded. 7 Alex Mills (Viper007Bond) 4 years
alignment 4 Joni 4 years
[resolved] Configuring default settings on multisite blog 3 mrenoch 4 years

You must log in to post.