WordPress.org

Plugin Forums

Viper's Video Quicktags

Allows easy and XHTML valid posting of videos from various websites such as YouTube, DailyMotion, Vimeo, and more.

Topic Posts Last Poster Freshness
Feed video embed 1 jaroat 16 hours
i see MOV was added -- does that seriously work? 1 dainismichel 3 weeks
QTags code breaks JS on pages without editor 1 megamurmulis 4 weeks
YouTube does not correctly embedd 4 kyleboreing 1 month
SWFObject is not defind 1 bones852 2 months
Fix for related videos always showing 1 SeaklaKove 2 months
SSL Issues 2 Commeuneimage 3 months
HTTPS URL 2 dmgonzam 4 months
loading .mov files from wp image library 1 ficklefinger9118f 6 months
generate a thumbnail 1 HDcms 7 months
Conflict with Grand flagallery? 1 whoaloic 8 months
bug youtube and chrome 2 nawak 9 months
Don't Want No URL Passed Error - just leave those links alone 2 whoaloic 10 months
Videos on Mobile are Not Playing 1 homework 10 months
Fix for multisite installations, wordpress 3.9.1 1 Mike 11 months
[resolved] Not showing anymore inside tables? 3 Anna-Karina 12 months
ERROR: Unable to parse URL, check for correct YouTube format 1 Sravsk 12 months
[resolved] All buttons showing in the editor 4 nawak 1 year
iOS safari not showing video - placeholder image instead 1 dloxton 1 year
Spam in Posts 2 Alex Mills (Viper007Bond) 1 year
[resolved] Says JW Player is not installed 4 Alex Mills (Viper007Bond) 1 year
[resolved] Where is the FLV button? 3 Alex Mills (Viper007Bond) 1 year
[resolved] Cam't disable Editor Button 2 Alex Mills (Viper007Bond) 1 year
Youtube Hiding Related Video 1 princessnyny 1 year
video pop-up is transparent 2 KennyLL 1 year
Wrap text around video? 2 andersonmultimedia 1 year
videos showing in preview but not live 1 JST2CRZY 1 year
SSL & Schemeless URLs for embed tags 2 idleberg 1 year
Vimeo = not display Share, Like nd Lter buttons? 1 bovinedesign 1 year
How do you get SSL to work? 3 idleberg 1 year

You must log in to post.