WordPress.org

Plugin Forums

Video Embed & Thumbnail Generator

Generates thumbnails, encodes HTML5-compliant videos, and embeds locally hosted videos. Requires FFMPEG or LIBAV for encoding.

Topic Posts Last Poster Freshness
Version 5.0 will convert some free features to paid add-ons 13 swoody26
Read this before posting a topic 1 Kyle Gilman
[resolved] Only audio when playing video in chrome 5 martileibo 1 day
Thumbnail does not want to work 3 hgrantdesigns 2 days
[resolved] Create gallery using video embedded from URL? 2 Kyle Gilman 1 week
[resolved] Can't align video with other content (on same line) 10 Kyle Gilman 1 week
Can't hide play button 8 Kyle Gilman 2 weeks
[resolved] It works correctly in custom page only 9 angejudicael 2 weeks
[resolved] Anything After 4.4.2 Breaks NextGen Gallery 9 paulg1981 2 weeks
Version 4.5.4 results in blank page or Internal Server 500 error 4 Kyle Gilman 2 weeks
[resolved] Error: Video cannot be loaded/ server error 6 grizjohnson 3 weeks
Use multiple JW players? / Change Download link Text 7 swoody26 3 weeks
[resolved] Infinite scroll (Callback) 8 Kyle Gilman 3 weeks
It broke my videos. None of uploaded media works 2 Kyle Gilman 1 month
[resolved] how do i add the video to a widget 3 mp.aviator 1 month
[resolved] Random video size 4 juanoetchevers 1 month
Replace existing video with new version 2 Kyle Gilman 1 month
videos are not indexed in the seeking section of google video 7 sh 1 month
[resolved] Encoding Queue error 3 Metal_13 1 month
Adding new Format to 2000 videos 9 Metal_13 1 month
[resolved] sh: 1: FMP: not found 3 Kyle Gilman 1 month
How do I add overlay at end of video 2 Kyle Gilman 1 month
File name Bug 6 Kyle Gilman 1 month
[resolved] Subtitles do not appear 4 Kyle Gilman 1 month
[resolved] Thumbnail changed on update 5 dannio 1 month
[resolved] AWS CDN address gets replaced with local address on rendering. 404 on play 9 Kyle Gilman 1 month
[resolved] FFMPEG not detecting (yes i have ffmpeg) 16 Kyle Gilman 1 month
[resolved] Force encode or change default quality 3 Kyle Gilman 1 month
[resolved] Remove title in gallery-thumbnails 4 Kyle Gilman 1 month
NOT PROCESSING: Video Embed & Thumbnail Generator Encoding Queue 6 Kyle Gilman 1 month
[closed] Some MP4 videos don't play 1 Kyle Gilman 1 month
How tu use KGVID gallery="true" 2 Kyle Gilman 2 months

You must log in to post.