WordPress.org

Plugin Forums

Vanilla Forums

Integrates Vanilla Forums with WordPress: embedded blog comments, embedded forum, single sign on, and WordPress widgets.

Topic Posts Last Poster Freshness
Embed in WordPress cutting off top menu - no scroll 2 Debesyla 1 month
Permessi utenti 1 l.derfer 3 months
Difficulty level in install 1 gnfb 7 months
Not Compatible with most permalinks 1 Cpatain.Austin 7 months
Whoa! Awesome! But, can't logout. 1 michaelpfaff 9 months
Embeding Issue 1 fonchifox 1 year
[resolved] Not compatible with WordPress 4.0 3 VanillaForums 1 year
WordPress 4.0 and Vanilla Forums Plugin? 6 hahne.s 1 year
Widgets only once usable 1 isikerkan 1 year
A Free Trail 2 wbdesigner 1 year
User Sync to Vanilla Forums 1 jaymzyates 1 year
Can Not Validate 2 jaymzyates 1 year
Error: When trying to setup SSO 1 olson92 1 year
Add connection failed 1 Exorde 1 year
[resolved] New forum link, plugin stocked with old one 3 canadien 2 years
"Couldn't find a Vanilla Forum at this url" Solution 6 rvaliant 2 years
Remove #/vanilla/discussion/embed/?vanilla_discussion_id=0 from the WordPressURL 1 Ibrahim Mohammed 2 years
Comments link to iframe, comments list newest at top 3 Rob Beschizza 2 years
Duplicate Vanilla Discussions Widget or shortcode 1 Bob 2 years
Single sign on not working on self hosted vanilla forum 4 mpoythress 2 years
Cut OFF 1 Quente 2 years
Couldn't find a Vanilla Forum at this url :/ 3 Bob 2 years
WordPress/Vanilla widget - links not working and more 3 raphaelsuzuki 2 years
vanilla stuck on "connecting" 1 lizbovich 2 years
Make Your Vanilla More SEO Friendly - Adding noindex to Duplicate Pages 2 abhis2.0 2 years
[resolved] Self-Hosted Forum possible? 7 Devon1080 2 years
[resolved] Comments, problem with character encoding 3 hispanico87 2 years
[resolved] Discussion page is blank!! 7 robthecomputerguy 2 years
Single sign on problem 2 aero.roger77 3 years
Can't connect to Forum 2 Annabir 3 years

You must log in to post.