Plugin Forums

Usernoise modal feedback / contact form

Modal contact / feedback form designed "the Apple way".


Topic Posts Last Poster Freshness
[resolved] 'Approve It' link goes through to a 404 page 2 karevn 2 years
[resolved] A link directly to the form 6 drog1998 2 years
[resolved] Feedback not showing 3 drog1998 2 years
[resolved] Clash with Cleanerpress head.js settings 4 karevn 3 years
[resolved] Too many HTTP Requests 4 karevn 3 years
[resolved] workaround for FORCE_SSL_ADMIN 5 shackep 3 years
[resolved] Usernoise has a negative effect on Nextgen Gallery 9 karevn 3 years
[resolved] Centralized Feedback for Multisite 8 msenate 3 years
[resolved] using usernoise on a non-wordpress site 2 karevn 3 years
[resolved] Impossible to send a feedback 7 shahroozx 3 years
[resolved] Error message after update 13 karevn 3 years
[resolved] can't send feedback - complains about that filling in content needed 7 Paoletto82 3 years
[resolved] Chrome 8 karevn 3 years
[resolved] Not working email notification 2 karevn 3 years
[resolved] Not showing properly on Google Chrome 2 karevn 3 years
[resolved] Feedback Button Interfering w/ My Site 5 Adam 3 years
[resolved] User Feedback to E-mail 4 karevn 3 years
[resolved] usernoise doesent work 2 karevn 3 years
[resolved] Usernoise&qtranslate 3 jacky_K 3 years
[resolved] Close button not working on local install 2 karevn 3 years
[resolved] Admin Bar & non logged users 3 karevn 3 years
[resolved] Error when activating plugin plugin-options-frame 3 karevn 3 years
[resolved] Doesn't work on mobile version wptouch 2 karevn 3 years
[resolved] [plugin : usernoise feedback form closed automatically and redirect another page 2 karevn 3 years
[resolved] cannot enable plugin from admin 2 karevn 3 years
[resolved] Where is the feedback? 3 karevn 3 years
[resolved] Regarding the email and profile link of registered 2 karevn 3 years
[resolved] Feedback button not showing up 3 karevn 3 years
[resolved] Access Denied. 2 karevn 3 years
[resolved] Form contents will not update 2 karevn 3 years

You must log in to post.