WordPress.org

Plugin Forums

underConstruction

Creates a 'Coming Soon' page that will show for all users who are not logged in

1234

Topic Posts Last Poster Freshness
Only custom parts is under construction 1 pixelpressing 1 year
Working offline vs underconstruction 1 reade1 1 year
HELP 2 Jeremy Massel 1 year
Fatal error: Call to undefined function get_editable_roles() 13 Morgensonne 1 year
[resolved] 1.10 introduces login page error undefined function get_editable_roles 2 AnotherDave 1 year
Under Construction + W3 Total Cache = DO NOT MIX 1 The-Brick-Layer-Of-80 1 year
[resolved] It's working great! But, now how do I login to create my page? 2 Jeremy Massel 1 year
[resolved] UX/UI Issue or Bug about Restrict By Role 2 Jeremy Massel 1 year
Under Construction is not working 2 Jeremy Massel 1 year
BUG: uc_admin_override_WP() breaks AJAX 1 Paul 1 year
[resolved] Still being set by WP Config 3 danmandle 2 years
Live Site 3 Intrapreneur 2 years
Being logged out when saving options 4 Jeremy Massel 2 years
SEO Friendly? 3 Jeremy Massel 2 years
Non Breaking Spaces and Copyright Symbols 2 Jeremy Massel 2 years
[resolved] PHP in custom field? 2 Jeremy Massel 2 years
Allowing one page through? 2 Jeremy Massel 2 years
Only works on 1 of my domains 2 Jeremy Massel 2 years
SEO issue 2 Jeremy Massel 2 years
[resolved] How to login again? 3 schwarzgrau 2 years
[resolved] Compatible wih 3.5? 4 Joan1911 2 years
Under Construction not worknig for HOME page 2 davestrid 2 years
Wondering about custom HTML page 3 ibnmik1 2 years
/wp-admin page rerouted to "under construction" page 3 Paul Barthmaier 2 years
Isn't working 3 Marlish 2 years
the page won't load at all and I can't log in to my admin pane 1 ibart 2 years
Only working on some computers 1 madeleineschultz 2 years
Compatibility w/ Woocommerce 3 robotronik 2 years
[resolved] WooCommerce and Redirect compatibility problems 2 robotronik 2 years
the plugin doesn't seem to recognize any HTML special entity codes 1 fabiovella 2 years

You must log in to post.