WordPress.org

Plugin Forums

underConstruction

Creates a 'Coming Soon' page that will show for all users who are not logged in

Topic Posts Last Poster Freshness
How to detect inside the header that under-construction.php is being used? 1 macemmek 2 weeks
Does not work with Multisite 3 DesignsAndCode 1 month
Is this plugin abandoned? 1 WPwebbouw 2 months
Enable access to specific page while plugin active 1 isaacalves 2 months
Hides for all logged in users, must enter IP to see it as an admin 3 JFrankParnell 2 months
Saving options doesn't work on MultiSite 2 bjoerne 3 months
Issues with Multisite 4 bjoerne 3 months
UnderConstructions is still on page. Can't delete it 1 IlGaspa 3 months
Exclude pages while activated? 2 rwb43 3 months
HTML holding page 1 chrisbourn 3 months
Cannot add second unblocked IP 2 852cmd 3 months
Homepage Still Displayed 2 Le Bear 4 months
Suggestion: Allow under-construction.php in Child theme 2 bradmkjr 5 months
Using UnderConstruction in a child theme 3 mannweb 6 months
[resolved] Works great, but... 2 mannweb 6 months
Deactivate one site in multisite 1 UdVi86 6 months
underConstruction 1 sharyninoz 8 months
Simply not working 2 anefarious1 8 months
Media Attachments still accessible 1 Neil Offshoot 9 months
Unable to activate this on a network site 12 jennybeaumont 10 months
I used a under construction now google still think... 1 Billy2209 11 months
The plugin shows the site only to admin user. 1 danielepol 11 months
Set page to noindex 1 jamiek47 11 months
[resolved] underConstruction with WP base install on a Drupal Site? 3 scoophk 11 months
Using webfonts with Under Construction 1 lifesgood 11 months
[bug] HTML entitities aren't preserved in custom page option 1 Marcel 1 year
"is coming soon" is still showing on google after deactivate the plugin 3 Marcel 1 year
Huge cache problem 1 houseofstrauss 1 year
Facebook share says UC, despite deactivate 2 georgechr 1 year
Can't preview on mobile even after login 1 isabellekosmo 1 year

You must log in to post.