WordPress.org

Plugin Forums

Ultimate Maintenance Mode

Work on your website behinds the scenes while you display a Maintenance Mode page to your visitors.

Topic Posts Last Poster Freshness
Site admin cannot traverse "coming-soon.5.0.2" 4 BeatmaniaNZ 5 months
Multisite problem works only on main site 2 Doug 5 months
[resolved] Automatic Scheduled Maintenance 3 clvhosting 7 months
[resolved] Does this work when updating plugins, or just when turned on? 6 John Turner 7 months
not working 2 RoX 7 months
[resolved] Allow only "admin" users to log in 2 John Turner 10 months
[resolved] Features request 2 John Turner 11 months
[resolved] 404 Background because of wrong parameter 2 John Turner 11 months
[resolved] Uploaded screenshot, still see a 404 6 John Turner 1 year
can't login to admin 2 John Turner 1 year
[resolved] access problem to change the text and image 6 John Turner 1 year
[resolved] 404 page in background 3 Terence 1 year
[resolved] Redirect after CountDown finished 2 hansb_ 1 year
The plugin caught the meta description sharing on facebook 1 looksmart01 1 year
[resolved] Does not save background image path 3 InSightGraphicDesign 1 year
[resolved] Not Working 4.0 6 John Turner 1 year
[resolved] Compatible with PHP 5,4+? 3 clarer1 2 years
[resolved] screenshot not working 2 John Turner 2 years
[resolved] Not appearing on site 3 John Turner 2 years
[resolved] Size for background image ? 3 Xfactory 2 years
[resolved] User Can Still Login During Maintenance Mode 4 John Turner 2 years
[resolved] Logged in as Admin but can't see site 9 John Turner 2 years
[resolved] Latest update toasted aspects of my Dashboard 5 John Turner 2 years
[resolved] rewrite to htaccess file shut down site 7 5high 2 years
Do you need a translator? 1 pinktank 2 years
[resolved] Can't edit message box 2 John Turner 2 years
[resolved] I used Ultimate Maintainance Mode but someone manged to log in! 2 John Turner 2 years
[resolved] when logged in can't see pages 3 sap123 2 years
[resolved] Stuck In Maintenance mode 9 jordes 2 years
[resolved] I used Ultimate Maintainance Mode but someone manged to log in! 2 John Turner 2 years

You must log in to post.