WordPress.org

Plugin Forums

Udinra All Image Sitemap

Automatically creates Image sitemap and pings Google,Bing and Ask.com

Topic Posts Last Poster Freshness
[resolved] Compatibility with latest WP version? 3 helloyoga 1 week
Yoast WordPress SEO Premium 1 helloyoga 1 week
stopped creating sitemap 1 thburkart 1 week
Wrong url with wordpress multi-site / multi-domain 3 cedrix 1 week
[resolved] Sitemap not updating the posts Automatically 3 Varinder 1 month
[resolved] Sitemap is not getting updated automatically 2 Udinra 1 month
[resolved] not updating automatically 4 WPyogi 4 months
Failed to ping Google ┬┐Permission error? 4 rakkh 4 months
Creates multiple entries for the same article but one is empty 2 Udinra 4 months
Does not include Jetpack tiled gallery images 1 hm_u 5 months
Does this work with Nextgen images? 2 Udinra 6 months
Sitemap Not Building Automatically And Missing Post 2 Udinra 7 months
[resolved] where is the sitemap, so i can see? 3 Udinra 7 months
Fat Error 2 Udinra 9 months
[resolved] exclude category ? 3 Li-An 9 months
Sitemap not working? Having to rebuild manually? :/ 11 billpeterson 9 months
Its working on MU site? 2 Udinra 1 year
[resolved] sitemap points to wrong image location (to previous site) 2 zanchit 1 year
[resolved] is udinra.com Down? 2 Udinra 1 year
Conflict with All in One Seo Pack 4 Udinra 1 year
[resolved] How to split Image Sitemap into several parts! 4 Udinra 1 year
Google Webmaster Not Indexing Images 2 Udinra 1 year
[resolved] Images getting wrong URL? 4 Udinra 1 year
Google Webmaster Tools Showing Error in Sitemap 3 swhale 1 year
Nextgen Gallery images not included? 2 hodyshoran 1 year
How can I do "post url" instead of "attachment url" 2 istanbulevdenevenakliyat 1 year
[resolved] Not creating the sitemap 2 RaskClarck 1 year
Error in URL? 2 Udinra 2 years
[resolved] creating page of image thumbnails with sitemap 5 Dr. Ashok Koparday 2 years
[resolved] URL Error 5 Udinra 2 years

You must log in to post.