WordPress.org

Plugin Forums

Twitter posts to Blog

This plugin simply create posts in your blog from selected twitter searches. Good work with this plugin.

1345

Topic Posts Last Poster Freshness
[resolved] Updating one blog post. Also, only including my tweets 3 badbreze 1 year
[resolved] Stream tweets from Favorites / Lists 5 badbreze 1 year
[resolved] Feature Request (profile pic) 2 badbreze 1 year
[resolved] Timeline + Favorites 2 badbreze 1 year
[resolved] Settings not saving 10 MobiWork 2 years
[resolved] Post Formats 8 hashtagsam 2 years
[resolved] Can't Get Rid of Duplicates 2 badbreze 2 years
[resolved] Consider Instagram Support? 2 badbreze 2 years
[resolved] Awesome plugins! Minor wishes 3 badbreze 2 years
[resolved] twitter names as tags 3 rcalus 2 years
[resolved] Some requests 3 badbreze 2 years
[resolved] Undefined index Twitter posts to Blog 10 badbreze 2 years
[resolved] Title formatting 3 badbreze 2 years
[resolved] Add twitter Digest feature? 7 badbreze 2 years
[resolved] Features - Manipulate the Post Title and Post Body 4 Sweet 2 years
[resolved] Duplicates 14 badbreze 2 years
[resolved] v1.0.5 will not activate. Fatal Error 6 badbreze 2 years
[resolved] Persistent "Thank you message" after activate and cannot save settings 2 badbreze 2 years
[resolved] I made a few custom updates to the plugin. 5 badbreze 2 years
[resolved] Just import my tweets? 3 NayDreams 2 years
[resolved] Twitter posts to Blog - String Example 6 badbreze 2 years
[resolved] Plugin is dead - twitter api killed 11 Mike 2 years
[resolved] got the first 20 tweets and nothing since that.. 3 badbreze 2 years
[resolved] assign to author 12 badbreze 2 years
[resolved] Nothing Shows Up 3 Captain Queeg 2 years
[resolved] installed and followed directions but isn't working 11 johnkindley 2 years
[resolved] Disappeared from Plugin Settings after latest update 4 badbreze 2 years
[resolved] Making links active 4 Umpqua 2 years
[resolved] Twitter Images 4 badbreze 2 years
[resolved] Images from Tweets not showing 2 badbreze 2 years

You must log in to post.