WordPress.org

Plugin Forums

TubePress

Modern video galleries for the web. Now moved entirely to tubepress.com.

13459

Topic Posts Last Poster Freshness
spacing between thumbnail 1 amykwy 2 years
More than one widget. 3 stickFinger 2 years
Fatal Error Triggered? 1 _andrewstewart 2 years
[resolved] No matching videos - YouTube User? 11 Eric 2 years
Moving menu tab to top level in admin menu 1 gbenitoalonso 2 years
[resolved] Shortcode 2 KimRavn 2 years
Not picking up latest video after update 1 BND83 2 years
Not Working for New Youtube Account (but working for old one) 2 threedogmoon 2 years
how to control what video appears first when one opens my video page 4 isign4jc 2 years
Four Minor Bugs in 3.1.1 2 fwchapman 2 years
Upgrade Issues 1 noisegate95 2 years
This version is busted 1 jwhitesides 2 years
gives 500 errors 1 KimRavn 2 years
Server inernal error 500 1 KimRavn 2 years
Upgrade Error 2 databell96 2 years
Why's tubepress's .js and .css served in whole web pages? not individual page?? 1 ipunkbali 3 years
Thumbnails & links don't work in IE8 2 cwendt01 3 years
random video selection 1 sailpilot 3 years
[resolved] Youtube problem again 2 sailpilot 3 years
No Responsive CSS? 3 esmi 3 years
[resolved] Thumbnails not working - jquery issue? 24 Eric 3 years
not able to use Tubepress in my wordpress site 12 Eric 3 years
Duplicate videos from playlist? 1 fpmsummer 3 years
Missing Vimeo API Consumer Key. 1 isign4jc 3 years
[resolved] Thumbnails don't play 16 Jack Menfi 3 years
Thumbnail option for single Youtube video leading to single post 1 serbocracy 3 years
tubepress thumbnails not working. 1 denisebiondo 3 years
Not Working With Responsive Theme 7 mbzo2006 3 years
Crashes my site 1 webmeister 3 years
[resolved] TubePress widget in WordPress - not exists 2 stevendo 3 years

You must log in to post.