WordPress.org

Plugin Forums

TubePress

Modern video galleries for the web. Now moved entirely to tubepress.com.

12349

Topic Posts Last Poster Freshness
Tubepress POST/GET request slows my site 1 pixel016 1 year
The admin part is not working! 1 nickpasadakis 1 year
how to optimize tubepress to run fast as possible 3 ds123 1 year
Bad Tubepress - Slows down google pagespeed test 1 ipunkbali 1 year
Multiple galleries/channels on different pages 3 noisegate95 1 year
Thumbnail Pagination Not Working 1 dhobeika 1 year
Fatal Error After Update 3 RenaR 1 year
Playlist Order Not Working 2 rbschneider1 1 year
[resolved] Videos not playing how do i fix this 2 michaelray 1 year
Clicking on thumbnail not working 1 gajanangaikwad 1 year
Question about using this plugin on our videos page 1 Drew75 1 year
unresponsive thumbnails issue and statically page 2 mmln 1 year
Love the plugin but... 2 Devilish Concept 1 year
Update Broke My Site 1 noisegate95 1 year
how to remove title "anchor" ? 1 lhaoanlacosa 1 year
Divide By Zero Error 2 Dirty Bill 1 year
Plugin Does not activiate 1 kiwiot 1 year
No Http transports counld execute Error 1 tjones501 1 year
Activation Error Message: "... unexpected output during activation" 1 Edward Caissie 1 year
Pagination Issue 2 Devilish Concept 1 year
Videos are not loaded on thumb click 1 CPDA 1 year
Thumbnail alignment and missing description info 1 orkinman 1 year
Thumbnails don't work support was awful 1 tutecnologia 1 year
[resolved] Video player broken since 3.1.0 1 zepolo 1 year
widget playerLocation 1 lindor 1 year
Tubepress: Videos won't play anymore. 1 me-boater 1 year
does the free version support Searching capabilities? 1 rattanak.chea 1 year
spacing between thumbnail 1 amykwy 1 year
More than one widget. 3 stickFinger 1 year
Fatal Error Triggered? 1 _andrewstewart 2 years

You must log in to post.