WordPress.org

Plugin Forums

Timthumb Vulnerability Scanner

Scans your wp-content directory for vulnerable instances of timthumb.php, and optionally upgrades them to a safe version.

Topic Posts Last Poster Freshness
Arbitrary code execution vulnerability in TimThumb 2.8.13 1 harrym 2 years
Not recognizing TimThumb 2.8.13 as latest version 2 sneader 2 years
Notice: Undefined index: extension .../timthumb-vulnerability-scanner/... 1 AgathaMalina 2 years
timthumb on multisite 2 aero.roger77 3 years
Is there a way to have TimThumb auto update? 1 garymgordon 3 years
Finds self in scan and then error upon correcting 1 Kate 3 years
Internal Server Error when Scanning 1 phillyd1977 3 years
MULTISITE african conflicts! 2 Marcelo Pedra 3 years
Class 'CG_TVS_Plugin' not found 1 smile.abhijit 3 years
plugin installed but not scanning correctly 1 SouthAmericaTravelBlog 3 years
Hackers trying to exploit cg-tvs-admin-panel 3 mikeotgaar 3 years
Wist List forTimthumb Vulnerability Scanner 4 Peter Butler 3 years
Code Mods ASAP 16 AITpro 3 years
Site down: A TimThumb error has occured 1 dominik79 4 years
Always finds 2 vulnerable files 10 bigdrobek 4 years
CAN'T OPEN VULNERABLE FILE FOR WRITING 1 jeffqc 4 years
Invalid argument 1 Jonathan UK 4 years
Get 404 when attempt to update, install latest versions wit 6 welshhuw 4 years
can't get into wp-admin 2 Peter Butler 4 years
Not recognizing TimThumb 2.8.10 as latest version 5 codestripper 4 years
Found Vulnerability in plugin directory 5 dmx09 4 years
Version 1.51 bug - error warning when no timthumbs 4 Peter Butler 4 years
[resolved] TIPS : Manually Updating To The Very Latest Scanner Patch 1 xsaint 4 years
[resolved] Bug - rewrites old settings 4 novakpeter 4 years
[resolved] Bug on homepage 2 Peter Butler 4 years
Not updating to 2.8.4 or 2.8.5 12 Peter Butler 4 years
Issue with LocalHost? 2 beedub7 4 years
Continued upgrade from 2.82 problems 1 ward00 4 years
2.8 version reported as vulnerable 2 Peter Butler 4 years
311 characters of unexpected output upon activation 4 jayPEG 4 years

You must log in to post.