WordPress.org

Plugin Forums

Spots

Content manage those little snippets of text that you need across your WordPress site and in widgets properly. Forget the text widget.

Topic Posts Last Poster Freshness
Shortcodes in Spots 8 cehwitham
Insert spot in page or post shows 0 cant pick the spot 3 esmi 1 month
No hyperlinks? 1 erotologo 2 months
Spot has a permalink accessible on frontend?? 4 Evgenii Nasyrov 4 months
[resolved] Double icon in WordPress admin 5 Justin Fletcher 4 months
Spot Include Button not working in 4.3.1 visual editor 2 AndyWalmsley 9 months
Icons dont appear 22 DionysusArt 9 months
[resolved] Please "require" WP 4.3 if you're going to use a 4.3 only function 4 Nick Ciske 11 months
[resolved] Can't assign AddQuickTags to Spots 3 AndyiBM 1 year
Disable automatic creation of spot drafts 3 AndyWalmsley 1 year
[resolved] Spots not visible on the dash board 3 Radices 1 year
[resolved] Spots on Pages are blank, and Generating Bad Edit links, and drafts as of 4.0.1 7 Spectacula 1 year
[resolved] Spot Include Button not working in 4.0 visual editor 4 SwordPress 1 year
[resolved] Shortcodes not consistently working inside a Spot 3 Attacking3rd 1 year
Shortcode Issue 2 Spectacula 1 year
Conflict with 'CM Tooltip Glossary' plugin 2 Spectacula 1 year
Edit button styles - markup error 3 SiGa 2 years
[resolved] Is there a way to suppress the edit link? 3 RichTWebGuy 2 years
[resolved] Spots widget won't accept empty Title 3 AndyiBM 2 years
Can I use one template for all spots? 3 Velofreak 2 years
Any plans to fix incompatible toolbar icon in 3.9? 2 Spectacula 2 years
Conflict with Event Organiser? 2 Spectacula 2 years
Insert spot button in editor doesn't work in 3.9 3 Spectacula 2 years
Line Breaks changed to Paragraphs in Widget 1 katart17 2 years
Spots and Shareaholic 1 jabberingkiff 2 years
Feature Request: Include Title in shortcode for readability 1 Jason Lemahieu (MadtownLems) 2 years
[bug] Translation doesn't work properly 2 Jack 2 years
Spots Internationalisation 2 Jack 2 years
Filter request 1 Nick Ciske 2 years
Content not refreshing after update 1 cloudbuilder 2 years
Warnings in DEBUG Mode / WordPress 3.6 1 treb0r23 2 years

You must log in to post.