WordPress.org

Plugin Forums

Page Builder by SiteOrigin

Build responsive page layouts using the widgets you know and love using this simple drag and drop page builder.

12330

Topic Posts Last Poster Freshness
work on post? 2 Misplon 1 month
[resolved] How do I add services to my frontpage using the widget? 3 Misplon 1 month
[resolved] Multiple columns on Post loop 5 Misplon 1 month
Possible conflict between SiteOrigin Widgets and Media Library Assistant 2 Misplon 1 month
Issue with Post Carousel 3 Misplon 1 month
error video 2 Misplon 1 month
Need to anchor a block with a menu element 3 Misplon 1 month
works on Pages but not Portfolios 2 Misplon 1 month
about Post Loop 2 Misplon 1 month
Page Builder very slow when Editing page 4 Misplon 1 month
Node is empty 3 boycharlie 1 month
External Videos not Showing or not Responsive 2 Chris Borgman 1 month
Can't get rid of extra margin 3 Redda_Joppe 1 month
[resolved] Social Widget - Icons CSS messed up ? 5 andreadelriva 1 month
Plugin causing errors and widgets/customize page fails to load 1 gillyfleur 1 month
PHP executions/.htaccess 1 dammsugare 1 month
Uncaught Error: cannot call methods on dialog prior to initialization; attempted 4 frafra85 1 month
Version 2.1 problem/conflict 18 angel777man 1 month
How to get and update post content? 2 contemplate 1 month
JS Error. Page Builder 2.1.2 & Slideshow 4 Misplon 1 month
Removing padding around images 1 danina84 1 month
Page Builder with ThemeFuse Themes 2 tomjuxta 1 month
[resolved] Margins for buttons? 4 gphx 1 month
[resolved] Controlling white space within rows between widgets 10 Thisnamedoesnotexistattempt31 1 month
Admin widget drag and drop not working 1 Edurol 1 month
youtube gallery widget 1 londonnet 1 month
Deactivating Page Builder 4 Misplon 1 month
WORDPRESS 4.2.2 UPDATE 2 iynajar 1 month
[resolved] Big error in IE 5 Misplon 1 month
shortcodes borked in 2.1.2 3 flamenco 1 month

You must log in to post.