WordPress.org

Plugin Forums

Shibboleth

Allows WordPress to externalize user authentication and account creation to a Shibboleth Service Provider.

Topic Posts Last Poster Freshness
MU Installation fails after shibboleth .htaccess update 3 grimdesigns 2 weeks
Problem when reauth parameter included at end of wp-login url 3 jrchamp 2 weeks
Getta meta data 2 jrchamp 2 weeks
MU site and nested directories redirecting to parent, 4 vgabruzzo 2 months
Feature Request: Compatibility with mod_auth_mellon 2 Androclese 3 months
Bug: user_nicename can get mangled 2 David Smith 9 months
Compatible with WordPress 4.0? 4 JLCooper2 9 months
$_SERVER setting with fcgi and rewrites 1 muji786 11 months
Shibboleth and BuddyPress 1 muji786 11 months
Feature request: hook to block new-user creation 1 David Smith 12 months
Shibboleth options on multisite WordPress installation 14 jdelsemme 1 year
Best way to block an otherwise-valid user based on Shib attribute? 1 David Smith 1 year
User Role Mapping from Shibboleth doesnt work 1 shah.neel 1 year
Shib Logs In, Creates User but no access to wp-admin 3 i.macdonald 1 year
Patch to enable multiple values per Shibboleth header for assigning roles 2 Ollityo 1 year
Need Shibboleth Plugin? Use 'HTTP Authentication' 1 cam343 2 years
plugin updates ? 2 David Smith 2 years
sanitize_title for user_nicename 1 paulmpi 3 years
Double escaping url strings 1 bshelton229 3 years
Does Shibboleth plug-in work if Shibboleth resides on a different server? 2 jkhongusc 3 years
Auth doesn't complete, end up at wp-login.php 8 johnrr 3 years
default dumy mail address 1 kame_t 4 years
function shibboleth_session_active() possible bug 3 tsikorski 4 years
restrict registration based on shib attribute 1 jehanproc 4 years
multisite compatibility in WP 3.X, pb on wp-login.php 2 jehanproc 4 years
Fix for logging directly into a network site 3 jehanproc 4 years
[Plugin Shibboleth] loop wrong key checked 13 fabri76 4 years
A different kind of login loop 2 fabri76 4 years
Unable to add new users correctly 2 fabri76 4 years
Plugin installation fail: 401 Authorization Required 1 lpnotes 4 years

You must log in to post.