WordPress.org

Plugin Forums

Seriously Simple Podcasting

Podcasting the way it's meant to be. No mess, no fuss - just you and your content taking over the world.

167817

Topic Posts Last Poster Freshness
[resolved] Post Format Type? 3 justclint 6 months
[resolved] Jargon Post Data Appearing In iTunes 2 Hugh Lashbrooke 6 months
[resolved] iTunes Reject: Experiencing difficulties/404/couldn't read feed 2 Hugh Lashbrooke 6 months
[resolved] Podcast Include One Specific Posts Category? 2 Hugh Lashbrooke 6 months
[resolved] iTunes rejecting podcast due to lack of byte-range requests 5 Jason Lemahieu (MadtownLems) 6 months
[resolved] Feed Invalid due to missing Length and Type attributes 3 Jason Lemahieu (MadtownLems) 6 months
[resolved] Audio not uploading to post 11 Hugh Lashbrooke 6 months
[resolved] iTunes not accepting feed 8 qtart 6 months
[resolved] Explicit Feed Option Not Working 4 Hugh Lashbrooke 6 months
[resolved] Add Publicize Support 6 Hugh Lashbrooke 6 months
[resolved] Feed not validating (length & type attribute issue) 5 Hugh Lashbrooke 6 months
[resolved] Plugin Compatibility issue 4 Hugh Lashbrooke 6 months
[resolved] Player stops streaming 5 Justin Fletcher 6 months
[resolved] podcast page is missing 6 dalestech 6 months
[resolved] iTunes XML error - Line 62 - document structures 6 Hugh Lashbrooke 6 months
[resolved] Feed URL contains no entries in Version 1.8.8 2 Hugh Lashbrooke 6 months
[resolved] OvercastFM 2 Hugh Lashbrooke 6 months
[resolved] 1.8.8 Update 2 Hugh Lashbrooke 6 months
[resolved] 1.8.6 to 1.8.7 lost podcast function 8 themps 6 months
[resolved] What was the conflict with The Events Calendar fixed in 1.8.6? 2 Hugh Lashbrooke 6 months
[resolved] Fields are empty after saving 6 Hugh Lashbrooke 6 months
[resolved] Post Grid Type - Code Help for Series 2 Hugh Lashbrooke 6 months
[resolved] Audio player keeps disappearing after each upgrade. 3 Justin Fletcher 6 months
[resolved] Read this before posting! 2 Hugh Lashbrooke 6 months
[resolved] Adding audio to regular post is adding to podcast feed 4 Hugh Lashbrooke 6 months
[resolved] 404 error on Complete Feed 5 mtosuna 6 months
[resolved] URL / Feed Broken? 3 Hugh Lashbrooke 6 months
[resolved] Feed only showing first page of posts 3 aerozol 7 months
[resolved] Invisible Play Button and Volume Toggle 2 Hugh Lashbrooke 7 months
[resolved] New Install, No XML feeds 3 LurkingGrue 7 months

You must log in to post.