WordPress.org

Plugin Forums

Seriously Simple Podcasting

Podcasting the way it's meant to be. No mess, no fuss - just you and your content taking over the world.

134528

Topic Posts Last Poster Freshness
[resolved] Uploading existing podcasts to my wp site 4 randig 3 months
[resolved] Uploading my video podcasts 9 Hugh Lashbrooke 3 months
[resolved] Wrong URL for the download and listen link 3 sleeplessinDC 3 months
[resolved] Help... podcasts stopped working 11 Hugh Lashbrooke 3 months
[resolved] Reverted back to last version and latest podcast still not working 4 Hugh Lashbrooke 3 months
[resolved] Had to use the Function on the Help page... Any other way? 3 nathaningram 3 months
[resolved] undefined function get_attachment_id_from_url() 4 Hugh Lashbrooke 3 months
[resolved] podomatic and stitcher iframe player 3 Hugh Lashbrooke 3 months
[resolved] Wigetkit by Yoo Theme plugin plus one extra title at top of podcast feed 2 Hugh Lashbrooke 3 months
[resolved] Duplicate podcast display 2 Hugh Lashbrooke 3 months
[resolved] Latest post broke whole site 2 Hugh Lashbrooke 3 months
[resolved] Amazon S3 Support (re-post) 3 Hugh Lashbrooke 3 months
[resolved] Setting Up Series / Redirect 2 Hugh Lashbrooke 3 months
[resolved] Password Protect Specific Series 2 Hugh Lashbrooke 3 months
[resolved] RSS url to be recognised by podcast apps? 2 Hugh Lashbrooke 3 months
[resolved] Shortcode not working 2 Hugh Lashbrooke 3 months
[resolved] Some audio podcasts not playing after update to 1.14.4 2 Hugh Lashbrooke 3 months
[resolved] This version does not work 6 Hugh Lashbrooke 3 months
[resolved] Episode lengths all dropped to 1 14 Hugh Lashbrooke 3 months
[resolved] Audioplayer problems in Firefox and Internet Explorer 3 Hugh Lashbrooke 3 months
[resolved] Podcast Length Not Showing 2 Hugh Lashbrooke 3 months
[resolved] RSS Feed Issues: Malformed html Elements 5 Hugh Lashbrooke 3 months
[resolved] Cover Image not showing on feed page 3 Hugh Lashbrooke 3 months
[resolved] Modifying post feed 4 sarahagordon 3 months
[resolved] Failing iTunes Validation 3 Hugh Lashbrooke 3 months
[resolved] podcast not coming up in itunes 4 Hugh Lashbrooke 3 months
[resolved] Supporting Amazon S3 7 entrepreblog 4 months
[resolved] 404 on feed after switching to SSL 2 kheowkul 4 months
[resolved] WP Engine nginx Rule 3 SpidermanPuddin 4 months
Seriously Simple Podcasting - Display audio file captions on posts? 1 JimGasperini 4 months

You must log in to post.