WordPress.org

Plugin Forums

WordPress-to-lead for Salesforce CRM

WordPress-to-Lead for Salesforce CRM creates a solid integration between your WordPress install(s) and your Salesforce.com account!

145618

Topic Posts Last Poster Freshness
Select field optgroup 2 Nick Ciske 9 months
[resolved] Compatible with 4.1.1? 2 Nick Ciske 9 months
Form is not being submitted 2 Nick Ciske 9 months
Captcha Image not display 4 Nick Ciske 9 months
[resolved] Captcha image not loading in IE 11 5 annanewfoundry 10 months
[resolved] Registered Useres to SalesForce-leads/contacts 5 Nick Ciske 10 months
[resolved] Email address check 4 Nick Ciske 10 months
[resolved] New error from Web-to-Case-Lead, Reason = Duplicate Records 3 Girls Leadership 10 months
[resolved] Dynamically Change Return URL based off Post/Page it renders on 6 Nick Ciske 10 months
[resolved] After importing web to lead form, submission are not populating in Salesforce 7 dmiddlebrook 10 months
[resolved] PHP Errors when submitting forms 4 Nick Ciske 10 months
WordPress-to-Lead for Salesforce Form getting spammed with Captcha on 4 Nick Ciske 10 months
Honey Pot Instead of Captacha 2 Nick Ciske 10 months
[resolved] Checkbox field isn't sending data to salesforce 2 Nick Ciske 10 months
[resolved] IP Address Capture 11 Nick Ciske 10 months
[resolved] Checkbox value not being transferred to Salesforce 25 Nick Ciske 10 months
[resolved] multiple form submissions 5 Nick Ciske 10 months
[resolved] Feilds not importing 5 realmwebdesign 10 months
[resolved] modifying the select picklist size and font 2 Nick Ciske 10 months
[resolved] How to set RecordType 2 Nick Ciske 10 months
[resolved] Customising Buttons 2 Nick Ciske 10 months
[resolved] Double post - SFDC and another API POST 20 ccannon0 10 months
[resolved] Adwords Conversion Code 2 Nick Ciske 10 months
[resolved] How do I change the Salesforce account these leads are assigned to? 2 Nick Ciske 11 months
[resolved] Submission of SalesForce Form Doesn't Take me to "Return/Thanks URL" 28 Nick Ciske 11 months
[resolved] Lead Record type dooesn't work properly 2 sebrousseau 11 months
[resolved] Fails to connect with salesforce 3 Nick Ciske 11 months
[resolved] Fill in Subject in Salesforce? 2 Nick Ciske 11 months
[resolved] Creating a Contact rather than a lead 2 Nick Ciske 11 months
[resolved] Salesforce version 2 Nick Ciske 11 months

You must log in to post.