WordPress.org

Plugin Forums

WordPress-to-lead for Salesforce CRM

WordPress-to-Lead for Salesforce CRM creates a solid integration between your WordPress install(s) and your Salesforce.com account!

134521

Topic Posts Last Poster Freshness
[resolved] adding code to the form 2 Nick Ciske 1 month
HTML form code 4 Nick Ciske 1 month
Multi-Select Values as checklist 3 Nick Ciske 1 month
[resolved] CAPTCHA not showing up 2 Nick Ciske 1 month
[resolved] Submit landing page to Salesforce 3 Nick Ciske 1 month
Forms are not submitting after WP update 11 Nick Ciske 1 month
[resolved] Please update and fix your code 2 Nick Ciske 1 month
[resolved] Checkbox is not working in Chrome and Safari 2 Nick Ciske 1 month
[resolved] Passing a hidden value to salesforce 2 Nick Ciske 1 month
[resolved] add dates to hidden fields values 4 thefreshlab 3 months
[resolved] Leads not going into Salesforce 6 sterndata (Steve Stern) 4 months
[resolved] Form not working 3 DonCHU 5 months
[resolved] Return URL jumps back to submit page 3 Nick Ciske 5 months
[resolved] Spinning wheel on Submission 6 pnoeric 7 months
[resolved] checkbox always coming up as "0" on salesforce 7 warrenz54 7 months
[resolved] Where to upload the provided php file from FAQ page for custom URL field 4 lmcpa 7 months
[resolved] Not receiving any data in Salesforce 10 getyler3 8 months
[resolved] Salesforce Pop up functionality 3 jpite 9 months
Customizing the Form Layout 7 lmcpa 9 months
Daddy Analytics Token to be sent to Adroll 2 Stony Grunow 9 months
[resolved] Issue with leads in SalesForce (empty fields) 6 Nick Ciske 9 months
[resolved] Add class name in form fields 3 vijayaraman 9 months
[resolved] Return URL 3 tye 9 months
[resolved] Custom fields Add 4 Nick Ciske 9 months
Removing sidebar class from widget form tag 2 Nick Ciske 9 months
Multilingual bug report 2 Nick Ciske 9 months
[resolved] Form in Modal 2 Nick Ciske 9 months
[resolved] Customizing the Form Layout 9 lmcpa 9 months
Not Submitting on Google Chrome 12 Nick Ciske 9 months
[resolved] SalesForce doesn't show lead 5 zeroexpiry 10 months

You must log in to post.