WordPress.org

Plugin Forums

Optimize Database after Deleting Revisions

Optimizes the WordPress Database after Cleaning it out

1234

Topic Posts Last Poster Freshness
[resolved] No table names beside checkboxes? 17 damsko 7 months
[resolved] No 'Optimize' menu under tools 16 cageehv 7 months
[resolved] 2.8.1 not working 7 cageehv 7 months
[resolved] Optimization tied to Role instead of Capability 7 cageehv 8 months
[resolved] Suggestion: Delete Unused Tags For Custom Post Types!!! 5 Vann Digital Networks 8 months
[resolved] Changes will not save 2 cageehv 8 months
[resolved] After opitmizing 5 cageehv 8 months
[resolved] Incompatible with the Multisite Language Switcher plugin? 4 cageehv 9 months
[resolved] No REVISIONS found to delete... 8 cageehv 9 months
[resolved] line in the footer 5 José 9 months
[resolved] Size of database is 0 KB before and after optimization?? 13 KK 9 months
[resolved] error with WP 3.9 4 cageehv 11 months
[resolved] Error with Jetpack 12 cageehv 11 months
[resolved] Error connecting to database... 10 cageehv 11 months
[resolved] Feature request: Network-wide option for Multisite? 4 Tevya 1 year
[resolved] HTTPS for external ressources 4 dam09fr 1 year
[resolved] InnoDB Support? 2 cageehv 1 year
[resolved] Database got bigger after optimizing 2 cageehv 1 year
[resolved] Does this delete duplicate custom fields 4 cageehv 1 year
[resolved] deleted images 5 Tech Dwarf 1 year
[resolved] Lost my menu after running plugin 4 cageehv 1 year
[resolved] Incompatibility with WordPress 3.8 and SEO by Yoast [Simple Fix Explained] 6 Brandon White 1 year
[resolved] Cron does not work 3 Geleosan 1 year
[resolved] ERROR 500 - INTERNAL SERVER ERROR 11 cageehv 1 year
[resolved] Plugin version 2.7.3 gives error 8 cageehv 1 year
[resolved] 2.7.4 brings my whole side down for minutes and gives me a 500 server error 12 Angelos Kyritsis 1 year
[resolved] 2.7.4 doesnt load 9 thehungit86 1 year
[resolved] 2.7.4 won't start optimization 2 cageehv 1 year
[resolved] New Transient Database Error 6 ljmac 1 year
[resolved] Update to 2.7.3 caused problems. 7 B-12 1 year

You must log in to post.