Plugin Forums

Related Posts

Link to related content to help your readers. Get attention from other authors. Make great outbound links for SEO. With just a few clicks.

Topic Posts Last Poster Freshness
Not working 1 cnstar33 2 weeks
How to show related posts on homepage 2 PetraP 1 month
Some THumb not works 2 PetraP 1 month
[resolved] Plugin not working for some categories 4 PetraP 6 months
Images from posts not being detected. 7 PetraP 7 months
Related Posts title box 2 PetraP 7 months
Getty Images Invoice 2 PetraP 7 months
Huge disk space issue caused by plugin (created 5 million+ un-needed images) 2 PetraP 10 months
related posts shows header image, not post thumbs 2 PetraP 10 months
[resolved] Can't activate or delete Related Posts plugin 4 PetraP 10 months
[resolved] Images not showing 7 PetraP 11 months
Problem overwriting CSS 2 PetraP 11 months
Edit Pages are Blank when plugin activated 2 PetraP 11 months
[resolved] Photo website but only the default thumbs are used 10 silvoslaf 1 year
[resolved] Related posts not showing image 8 wordsfromjeff 1 year
[resolved] New Version Wiped Out Settings 7 silvoslaf 1 year
[resolved] Double Related Posts (above/below LiveFyre Comments) 5 WPChina 1 year
[resolved] related posts and seo-friendly links 4 PetraP 1 year
[resolved] Control position of related posts in single post 8 PetraP 1 year
500 - Internal server error 3 PetraP 1 year
[resolved] Undefined index: max_related_post_age_in_days 7 PetraP 1 year
[resolved] Custom CSS being ignored 3 PetraP 1 year
[resolved] Related posts not showing image 2 PetraP 1 year
Related posts plugin overrides blog summary 8 PetraP 1 year
[resolved] Related Posts Not Showing in Posts 8 PetraP 1 year
[resolved] Plugin says "Statistics currently unavailable" and can't change Theme 3 PetraP 1 year
[resolved] Position of related posts & no space between thumbnails 10 PetraP 1 year
[resolved] align text not working in custom CSS 4 PetraP 1 year
[resolved] Any way to not show thumbnails with related posts? 2 silvoslaf 1 year
[resolved] Problem with using custom field as graphic 4 silvoslaf 1 year

You must log in to post.