WordPress.org

Plugin Forums

Rating-Widget: Star Review System

The most popular Five Star Review System on the web. User-friendly ratings for: posts, pages, comments, WooCommerce, BuddyPress and bbPress forums.

134526

Topic Posts Last Poster Freshness
[resolved] How to remove rating pop up on mobile? 3 helloeng 7 months
Ratings on a Widget 2 Leo Fajardo ★ RatingWidget 7 months
Rating under title 2 Leo Fajardo ★ RatingWidget 7 months
Fatal error after upgrade to 2.6.8 4 KatieKat 7 months
Identified this server as a potential threat 2 vovafeldman 7 months
Widget adds post IDs to visibility settings by itself 3 Leo Fajardo ★ RatingWidget 7 months
Shortcode 2 Leo Fajardo ★ RatingWidget 7 months
No more historic data after upgrade 2 Leo Fajardo ★ RatingWidget 7 months
[resolved] It is not working anymore after update 6 marcoaugusto 7 months
[resolved] Multiple Rating into a Post 4 Leo Fajardo ★ RatingWidget 7 months
Make text to left of rating bold 5 Leo Fajardo ★ RatingWidget 7 months
[resolved] Do the rating stars show in SERPs ? 3 John Frusciante 8 months
[resolved] WP Super Cache 3 marga451 8 months
average rating and multi set rating 2 Leo Fajardo ★ RatingWidget 8 months
[resolved] Cant make an upgrade 3 vovafeldman 8 months
Stars not shown 2 Leo Fajardo ★ RatingWidget 8 months
not working 1 seo-top 8 months
[resolved] Disable total vote/vote here sign 3 Fagerhultarn 8 months
[resolved] Rating is counting all the page as 1...I need help 2 darkvue 8 months
Notice: Undefined index: SERVER_ADDR 1 rubelfa 8 months
API Server IP Blocked? Connect produces Blank Page. 6 WPMuse 8 months
Hola, error al activar cuenta 1 sebastiangadea1991 8 months
[resolved] Upgraded to 2.6.4 - connect account broken 3 jwilson1481 8 months
Stars Not Showing 2 RatingWidget 8 months
Freemius::_encrypt_entity() error after last RW update 4 vovafeldman 8 months
Rating Widget does not appear after the newest update (2.6.3) 2 vovafeldman 8 months
[resolved] Premium Account showing ads despite FREE OF BRANDING NO ADS 4 vovafeldman 8 months
[resolved] New install, won't activate 12 ticojon 8 months
[resolved] Error - please help... 7 vovafeldman 8 months
[resolved] error after update 10 KiwiElle 8 months

You must log in to post.