WordPress.org

Plugin Forums

Topic Posts Last Poster Freshness
Replacement 3 uniquelylost 3 months
Post won't push if content is more than 11k characters. 3 oceandigital 11 months
Post Attributes that Aren't Pushing 1 Jeff Lambert 1 year
[resolved] Not Pushing from Multisite 2 Jeff Lambert 1 year
Pull RSS Feed 4 Jeff Lambert 1 year
[resolved] No Transport Type 2 Jeff Lambert 1 year
[resolved] Faetured Image 3 MikeColes 1 year
[resolved] Where to enter the Access Token ? 2 OlalaWeb 1 year
cannot connect to site 1 lordsnake 1 year
Invalid taxonomy 2 Michael56J 1 year
Missing parts in Site Settings 1 Koen Schuit 1 year
[resolved] default sites / default groups to syndicate to 3 Prasath Nadarajah 1 year
Auto-Push Select Categories to Multiple WordPress Websites 1 FuturityWeb 1 year
Delay for push'ed post 2 DonCharisma 1 year
[resolved] no worky 3.6.1 1 jamgill 1 year
Installation 13 jamgill 1 year
problem linking/posting to self-hosted site(s) 1 jamgill 1 year
Featured image, simplification, and token settings to persist in "settings" 1 DonCharisma 1 year
Syndication of featured image? 2 hootsieroll 2 years
Request for Simplification 5 mgfarnum 2 years
Push media and update urls 1 owh 2 years
Push selected categories 2 mrhinsh 2 years
Controlling author of syndicated posts 2 chrishoward 2 years
Not Posting to a Custom Post Type 1 dapro 2 years
[resolved] Plugin is reporting XML-RPC not installed for this site 2 Brad Kelley 2 years
Syndication Metabox not Showing 4 hypershock 2 years
Push Syndication 10 Mark de Scande BlogLines 2 years
Scheduled Posts 5 jmasunaga 3 years
[resolved] Error message on activation 7 itootrdotcom 3 years

You must log in to post.