WordPress.org

Plugin Forums

Polylang

Making WordPress multilingual

1151617126

Topic Posts Last Poster Freshness
Polylang problem 4 Chrystl 2 months
Polylang causes problems with UserPro plugin 5 muhammadn 2 months
made rewriterules on my multisite solution that broke everything 1 dejliglama 2 months
[resolved] Polylang --> 404 not found because /en does not exist 7 nhouari 2 months
Language Switcher issue 9 Chrystl 2 months
[resolved] Syntax error at the comments section 3 LordDrako 2 months
Allowing media to have separate translations makes images unavailable 3 mimi_min 2 months
Fatal error 2 Chrystl 2 months
Show multiple languages in archive 5 osoibol 2 months
Polylang doesn't create translate for Custom Post Type 3 pasha_skl 2 months
Language switcher is not working properply 9 Chrystl 2 months
[resolved] Dashboard dropdowns and menu editor broken 2 mimi_min 2 months
[feature request] - ability to disable a language 2 Chouby 2 months
[resolved] 404's when translations are disabled on custom post type 11 tycoon12344 2 months
[resolved] Recover post only in a language from external database 5 K15Lmk98 2 months
[resolved] How to remove unused translations ("clean" doesn't work) 3 Razique 2 months
De and en folder appear again after deleting 2 Chrystl 2 months
Portfolio permalink not working 1 passiveasset 2 months
[resolved] Flag rounded corners 8 scatmax 2 months
[resolved] Media Library not showing properly on translated posts 3 shinri 2 months
How to add theme strings for i-max theme in polylang settings? 4 Chrystl 2 months
[resolved] Add a space between languages in the switcher 7 scatmax 2 months
How to use the same slug for each language? 2 passiveasset 2 months
[resolved] How to create equal blog pages for multiple languages with recent posts? 5 passiveasset 2 months
Speed comparison to WPML and general compatibility 4 Chouby 2 months
Avada Google map settings issue 2 Chrystl 2 months
[resolved] Language switcher doesn't work in Chrome 3 atolvanen 2 months
Polylang conflict w3 total cache 4 Chrystl 2 months
Linking to the proper page from the footer 9 jlgarnier 2 months
Static Home Page in Two Languages Not Working 4 met957 2 months

You must log in to post.