WordPress.org

Plugin Forums

OSM - OpenStreetMap

Customize maps in your post, pages and widgets. Add geotag to your blog and site. Use GPX, KML, CSV, TXT ...

Topic Posts Last Poster Freshness
[resolved] Routing doesnt work anymore 4 photoweblog 1 day
[resolved] Understanding Categorys 5 photoweblog 2 weeks
[resolved] map is loading slow 2 photoweblog 3 weeks
Using KML map is not drag pannable 2 photoweblog 1 month
improvement of display marker file feature/WP OSM Plugin verbesserung 2 photoweblog 1 month
[resolved] Popup and map display error, bad size, no autoSize 7 francois09 1 month
[resolved] mic_blue_pinother_02.png not referenced in osm-icon.php 3 francois09 1 month
Markers incorrecly positioned 1 vivoforta 1 month
OSM field in Contact Form 7 1 Carl1304 2 months
Can your Plugin do this? 2 photoweblog 2 months
[resolved] multiple markers help 3 photoweblog 2 months
[resolved] Notice: has_cap was called with an argument that is deprecated 3 photoweblog 2 months
[resolved] filterning data from openstreetmap -request 4 photoweblog 3 months
Shortcodes don't work 1 willsheaff 3 months
[resolved] OSM plugin problem if type="OpenSeaMap" 3 photoweblog 4 months
error in backend and in front end 1 rantamies 5 months
[resolved] Errors in OSM settings 2 tosca30 6 months
Syntax Error 5 edent 8 months
Does not show map in IE8 3 dimagsv 8 months
Can't show the map with import="osm_l" after upgrade to V2.8.1 2 photoweblog 8 months
[resolved] Plugin shows no Map – only working if installed in /wp-content/plugins 5 photoweblog 8 months
[resolved] Allow larger zoom level for GoogleStreet 2 photoweblog 8 months
Link through displayed icons 1 gr14lasendadelduero 9 months
Notice in Debug-Modus 2 photoweblog 11 months
GPX and EXIF photos 12 photoweblog 11 months
Add geo location when posting by email 2 photoweblog 11 months
[resolved] Plugin for offline usage 3 renato100 12 months
Is there a way to display Speed and Altitude 2 photoweblog 1 year
Possible not to show popup by default? 2 photoweblog 1 year
[resolved] Since updat, OSM not showing on frontend 6 photoweblog 1 year

You must log in to post.