WordPress.org

Plugin Forums

NoIE

Displays a security alert when visiting the site with an Internet Explorer browser.


You must log in to post.