WordPress.org

Plugin Forums

NextGEN Gallery

The most popular WordPress gallery plugin and one of the most popular plugins of all time with over 14 million downloads.

1267268269642

Topic Posts Last Poster Freshness
[resolved] "Import folder" Input fields are missing 4 Sidewinder0378 2 years
centering thumnail title or caption 7 Toshi Yoshida 2 years
html5 upload Error (not upload) [SOLUTION] 5 fathertediom 2 years
[resolved] Incorrect Link 7 hizkia 2 years
Previous/Next Gallery Nav in Album 7 fireflip 2 years
Many problems with my website!!! 3 Deckey 2 years
[resolved] blank spaces in album 4 photocrati 2 years
Activation PB 4 photocrati 2 years
Show next image by clicking images in NextGEN Gallery 4 photocrati 2 years
upload doesnt work 3 Racle 2 years
No title shown on slideshow 2 photocrati 2 years
[resolved] Error with thumbnail creation in gallery - FIXED 2 photocrati 2 years
RSS Feed Breaks! 2 photocrati 2 years
Not able to upload to galleries since august 7 photocrati 2 years
Album template - how do I pass a gallery template 2 drsceifers 2 years
[resolved] Show related images - on existing posts? 8 Robert 2 years
[resolved] Upgraded to 2.0.33 slideshow no longer shows 9 jondaley 2 years
[resolved] Adding Next Gen Gallery to page - drop down list not working 11 esmi 2 years
How do I remove remove "target=_blank" for image links 2 RJKJR 2 years
Why image displayed in new window once clicked? 9 cpan 2 years
Too many rows in wp_ngg_table causing CPU spikes 5 horizonsofchaos 2 years
[resolved] Template Issue 3 Delta Skies 2 years
Hide content if I'm in a gallery page 11 reypm 2 years
[resolved] Random order on Slideshow 4 photocrati 2 years
Warning: preg_match() ... mixin.url_manipulation.php 2 photocrati 2 years
Image opens in a new window 2 photocrati 2 years
[resolved] resize Thumbnails 2 photocrati 2 years
[resolved] Customizing gallery templates 3 reypm 2 years
just purchased--cant get galleries to display filmstrip 3 WPyogi 2 years
[resolved] Column display problem after upgrade 9 NantucketNet 2 years

You must log in to post.