Plugin Forums

NextGEN Gallery

The most popular WordPress gallery plugin and one of the most popular plugins of all time with over 13 million downloads.


Topic Posts Last Poster Freshness
[resolved] No photo browse when i click on a thumbnail 10 sanzo77 2 years
Gallery Settings & other are dead! 1 Kostisask 2 years
[resolved] Text wrap around thumbnail image on page 8 spalmer2472 2 years
[resolved] Exception thrown No utilities registered for `I_Fs` 7 simpsonhf 2 years
[resolved] Sort of galleries IN an Album 4 Ikarus2013 2 years
Buddypress 1 buddhatunes 2 years
Sort images button is missing in gallery 2.0.31 6 roland_b 2 years
[resolved] Control how many images display per page 3 DutchGeek 2 years
Highslide controls 1 vdumse 2 years
Other Options different same WP multisite 1 Joerg 2 years
Mandrill broken: Seriously are you EVER going to fix the problem you caused 1 treybo 2 years
Unable to load pictures to the gallery using NextGEN Gallery plugin 1 Sarah Breitowitz 2 years
Sidebar widget images opens a webpage instead of an image 4 FlashAmI 2 years
singlepic not working anymore with center 1 sgmmaffe 2 years
[resolved] Unable to specify number of images per page different galleries 2 terrisi 2 years
Thumbnail and gallery upload error 1 eldenroot 2 years
Is this Next Gen Pro? 4 ilcarota 2 years
Forbidden error when uploading images using NextGEN 1 Blairomatic 2 years
Trouble with nggallery.css with 2.0.3 version 2 tizz 2 years
Conflict with Display Posts Plugin 2 mgunay 2 years
no images were found 1 shahcody 2 years
quotes in text of lightbox descriptions 1 Jeff F. 2 years
Site slows to a crawl 1 sharphead 2 years
Not uploading 1 sjb33 2 years
Upload HTML Error after changing site address (URL) 5 tkvmai 2 years
[resolved] update displays extra images 2 lancealigiannis 2 years
Strict Standards: Non-static method nggdb::find_album() 1 chitarrista85 2 years
Thumbnail lightbox stopped working 3 nzrobfl 2 years
Upgrade from 1.9 to 2.0 totally broke my site 2 tizz 2 years
Uncaught exception: 1 Everyday215 2 years

You must log in to post.