WordPress.org

Plugin Forums

NextGEN Gallery

The most popular WordPress gallery plugin and one of the most popular plugins of all time with over 13 million downloads.

1230231232626

Topic Posts Last Poster Freshness
NextGen Gallery adding "C:/sites/" in Gallery Path 1 jdradiant 2 years
Featured image only in first gallery page 1 streetoffice 2 years
Change ?nggpage=2 ? 1 RandomNick 2 years
Galleries Not Loading with Update 3 niutak 2 years
Album shortcode not working in all instances of excerpt 3 JayBirdSlim 2 years
on click fullscreen 3 rockydude 2 years
Upload slows database and results in time out 2 Daniel 2 years
SEO DANGER: Why are URLs ending with "?show=slide" getting indexed? 1 nr56 2 years
Gallery not found from the main page. 1 bobtahar 2 years
next page in gallery not working 5 homerecords 2 years
[resolved] Upload image fails with yellow alert icon 2 kofther 2 years
Tag editor not working at all 2 dave 2 years
Fancy box (clickable image viewer) not working 1 shootingtime 2 years
Update from 1.9.13 to 2.0.40 messed up image Titles 1 teodorsavic 2 years
NextGen Forces the latest version of JQuery in all Pages 8 Malivuk 2 years
CSS customization without permission on folder 1 blinski 2 years
Can't delete Images and Galleries 1 wernergetzmann 2 years
Adding an anchor tag, so user doesn't need to scroll to see next image 1 HoneyTrek 2 years
[resolved] Gallery has untidy lines all over it, help? 3 alybobaly 2 years
Url Showing Gallery Page nos 1 moviezzworld 2 years
Only seeing single image in new galleries 1 dcobbley 2 years
changing grid /columns of thumbnails 1 ReneeK1215 2 years
New release, concat in mixin.nextgen_table_extras.php 1 nkuttler 2 years
NextGEN Hogged Server's Memory and Crashed Host's Server 1 schufford 2 years
exclue preview image? 2 tizz 2 years
Added albums don't link to images. 1 zorbon 2 years
Basic Slideshow forced Random - Flash - 4 uscarsfrance 2 years
Slideshow : pictures not in the right order 7 johnsinsight 2 years
[resolved] quite stuck with this 8 kev147 2 years
next button in Set featured image not working 2 nishanth13 2 years

You must log in to post.